<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Helena’s fall sports open for registration - Shelby County Reporter | Shelby County Reporter</title>

				                				<script type="text/javascript">
					<!--
          function isFacebookApp() {
            var ua = navigator.userAgent || navigator.vendor || window.opera;
            return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
          }

          if (! isFacebookApp() ) {
            if (screen.availWidth && screen.availWidth < 481) {
                //Conditional script here
                window.location.href = "https://" + "m.shelbycountyreporter.com" + window.location.pathname + window.location.search
            }
          }
					//-->
				</script>
        
        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1627330225" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/normalize.css?1627330225" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/base.css?1627330225" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?1627330225" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1627330225"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Helena’s fall sports open for registration - Shelby County Reporter" />
	<meta property="og:description" content="A new school year is coming up, and with that comes opportunities for younger kids to get involved in fall sports." />
	<meta property="og:url" content="https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2021-07-26T20:14:29+00:00" />
	<meta property="og:image" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-helena-youth-sports.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="415" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nathan Howell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/#primaryimage","inLanguage":"en-US","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-helena-youth-sports.jpg","width":622,"height":415,"caption":"The Helena Parks and Recreation Department has opened registration for fall sports, including softball, baseball and soccer. (File)"},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/#webpage","url":"https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/","name":"Helena\u2019s fall sports open for registration - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/#primaryimage"},"datePublished":"2021-07-26T20:14:29+00:00","dateModified":"2021-07-26T20:14:29+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/9831e77c613edc5fae4a81545bea43bc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/"]}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/9831e77c613edc5fae4a81545bea43bc","name":"Nathan Howell","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?w=64","caption":"Nathan Howell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Helena’s fall sports open for registration Comments Feed" href="https://shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://shelbycountyreporter.com/_static/??-eJyNjFEKAjEMRC9kN3VB90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y+TnexutA+RnV0Q' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1627070519g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/style.css?ver=1627330225' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.9/_inc/social-logos/social-logos.min.css?ver=9.9.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9.1' media='all' />
<script type='text/javascript' src='https://shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkbmBuYGpkUEWAK9OIhY='></script>
<link rel="https://api.w.org/" href="https://shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shelbycountyreporter.com/wp-json/wp/v2/posts/514801" /><link rel='shortlink' href='https://wp.me/pbLfcx-29Vf' />
<link rel="alternate" type="application/json+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2021%2F07%2F26%2Fhelenas-fall-sports-open-for-registration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2021%2F07%2F26%2Fhelenas-fall-sports-open-for-registration%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "helena-reporter", "news-helena", "sports-helena",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/07/26/helenas-fall-sports-open-for");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SCNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SCNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SCNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SCNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								July 26, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://shelbycountyreporter.com">
									<img src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://shelbycountyreporter.com">
									<img class="logo" class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
                <!--googleoff: index-->
								<ul id="mainNav">
	<li class="home "><a href="https://shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://shelbycountyreporter.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.alabasterreporter.com" title="" rel="bookmark">Alabaster</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/calera-news" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/chelsea-news" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/columbiana" title="" rel="bookmark">Columbiana</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/harpersville" title="" rel="bookmark">Harpersville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/helena" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/hoover" title="" rel="bookmark">Hoover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/indian-springs" title="" rel="bookmark">Indian Springs</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/news/montevallo-news" title="" rel="bookmark">Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/north-shelby" title="" rel="bookmark">North Shelby</a></li>
							<li><a href="http://www.pelhamreporter.com" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/vincent-news" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/westover" title="" rel="bookmark">Westover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilsonville" title="" rel="bookmark">Wilsonville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilton" title="" rel="bookmark">Wilton</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2021/07/26/montevallo-seeking-more-grant-funding-to-continue-energy-upgrades/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-Montevallo-energy-projects-WEB.jpeg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-Montevallo-energy-projects-WEB.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-Montevallo-energy-projects-WEB.jpeg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-Montevallo-energy-projects-WEB.jpeg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-Montevallo-energy-projects-WEB.jpeg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-Montevallo-energy-projects-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2021/07/26/montevallo-seeking-more-grant-funding-to-continue-energy-upgrades/" rel="bookmark" title="Montevallo seeking more grant funding to continue energy upgrades">Montevallo seeking more grant funding to continue energy upgrades</a></h3>										
							<h4 class="date">Monday, July 26, 2021 3:20 pm</h4>
							<p>The city of Montevallo has completed two energy upgrade projects, and more could be forthcoming if the city can secure more grant funding.   
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/07/26/montevallo-seeking-more-grant-funding-to-continue-energy-upgrades/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/07/26/montevallo-seeking-more-grant-funding-to-continue-energy-upgrades/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/26/barks-and-brews-shelby-humane-and-interstellar-partner-for-event/" rel="bookmark" title="Barks and Brews: Shelby Humane and Interstellar partner for benefit">Barks and Brews: Shelby Humane and Interstellar partner for benefit</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/23/chelsea-approves-new-fire-transport-unit-honors-9u-baseball-champs/" rel="bookmark" title="Chelsea approves new fire transport unit, honors 9U baseball champs">Chelsea approves new fire transport unit, honors 9U baseball champs</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/23/parnell-library-launches-free-toddler-music-class/" rel="bookmark" title="Parnell Library launches free toddler music class">Parnell Library launches free toddler music class</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>


	<li class="sports"><a href="https://shelbycountyreporter.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/sports/auburn-university" title="" rel="bookmark">Auburn University</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/briarwood" title="" rel="bookmark">Briarwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/calera-high" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/chelsea-high" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/coosavalley-high" title="" rel="bookmark">Coosa Valley</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/cornerstone-high" title="" rel="bookmark">Cornerstone</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/evangel" title="" rel="bookmark">Evangel</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/helena-sports" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/hope" title="" rel="bookmark">Hope</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/indian-springs-sports/" rel="bookmark">Indian Springs</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/kingwood" title="" rel="bookmark">Kingwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/montevallo-high" title="" rel="bookmark">Montevallo</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/sports/oakmountain-high" title="" rel="bookmark">Oak Mountain</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/pelham-high" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/regional-sports" title="" rel="bookmark">Regional Sports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/shelbycounty-high" title="" rel="bookmark">Shelby County</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/spainpark-high" title="" rel="bookmark">Spain Park</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/thompson-high" title="" rel="bookmark">Thompson</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-montevallo" title="" rel="bookmark">University of Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-of-alabama" title="" rel="bookmark">University of Alabama</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/vincent-high" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/westminster/" rel="bookmark">Westminster School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2021/07/26/local-volleyball-players-perform-well-in-all-star-event/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-All-Star-volleyball-1-280-and-SCR-copy.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-All-Star-volleyball-1-280-and-SCR-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-All-Star-volleyball-1-280-and-SCR-copy.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-All-Star-volleyball-1-280-and-SCR-copy.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-All-Star-volleyball-1-280-and-SCR-copy.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-All-Star-volleyball-1-280-and-SCR-copy.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2021/07/26/local-volleyball-players-perform-well-in-all-star-event/" rel="bookmark" title="Local volleyball players perform well in All-Star event">Local volleyball players perform well in All-Star event</a></h3>										
							<h4 class="date">Monday, July 26, 2021 8:03 am</h4>
							<p>The best players in the state of Alabama competed against one another in the annual AHSAA North-South All Star volleyball match on Thursday, July 22&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/07/26/local-volleyball-players-perform-well-in-all-star-event/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/07/26/local-volleyball-players-perform-well-in-all-star-event/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/22/joe-sparacino-ready-to-take-over-as-calera-head-baseball-coach/" rel="bookmark" title="Joe Sparacino ready to take over as Calera head baseball coach">Joe Sparacino ready to take over as Calera head baseball coach</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/22/thompsons-pate-helenas-bailey-lead-north-all-stars-to-win/" rel="bookmark" title="Thompson’s Pate, Helena’s Bailey lead North All-Stars to win">Thompson’s Pate, Helena’s Bailey lead North All-Stars to win</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/22/local-soccer-stars-help-north-all-stars-pick-up-wins/" rel="bookmark" title="Local soccer stars help North All-Stars pick up wins">Local soccer stars help North All-Stars pick up wins</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="schools"><a href="https://shelbycountyreporter.com/category/schools/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/schools/down-hall" title="" rel="bookmark">Down the Hall</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/schools/class-notes" title="" rel="bookmark">Class Notes</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Schools</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2021/07/15/montgomery-named-new-calera-elementary-principal-other-scs-admins-approved/" rel="bookmark">
								<img width="800" height="626" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/1Shannon.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/1Shannon.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/1Shannon.jpg?resize=300,235 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/1Shannon.jpg?resize=768,601 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/1Shannon.jpg?resize=622,487 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/1Shannon.jpg?resize=447,350 447w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2021/07/15/montgomery-named-new-calera-elementary-principal-other-scs-admins-approved/" rel="bookmark" title="Montgomery named new Calera Elementary principal, other SCS admins approved">Montgomery named new Calera Elementary principal, other SCS admins approved</a></h3>										
							<h4 class="date">Thursday, July 15, 2021 4:55 pm</h4>
							<p>The Shelby County Board of Education approved several new administrators at the July 15 board meeting.          
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/07/15/montgomery-named-new-calera-elementary-principal-other-scs-admins-approved/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/07/15/montgomery-named-new-calera-elementary-principal-other-scs-admins-approved/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/14/get-to-know-student-of-the-week-addison-lusco/" rel="bookmark" title="Get to know Student of the Week Addison Lusco">Get to know Student of the Week Addison Lusco</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/14/get-to-know-athlete-of-the-week-cricket-canaday/" rel="bookmark" title="Get to know Athlete of the Week Cricket Canaday">Get to know Athlete of the Week Cricket Canaday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/14/get-to-know-student-of-the-week-logan-sprayberry/" rel="bookmark" title="Get to know Student of the Week Logan Sprayberry">Get to know Student of the Week Logan Sprayberry</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/schools/">More Schools</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
			</li>

	<li class="opinion"><a href="https://shelbycountyreporter.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://shelbycountyreporter.com/category/obituaries/">Obits</a></li>

	<li class="community"><a href="https://shelbycountyreporter.com/category/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Community</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/profile/" class="top_link" title="" rel="bookmark">Profile</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles" class="top_link" title="" rel="bookmark">Lifestyles</a></li>
							<li><a href="https://shelbycountyreporter.com/special-sections" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://shelbycountyreporter.com/category/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://shelbycountyreporter.com/category/business" id="business" class="top_link" title="" rel="bookmark">Business</a></li>
							<li><a href="https://shelbycountyreporter.com/greater-shelby-chamber-of-commerce/" title="" rel="bookmark">The Shelby County Chamber</a></li>
							<li><a href="https://shelbycountyreporter.com/calendar/" title="" rel="bookmark">Events</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2021/07/20/kramer-deserving-of-retirement-as-juvenile-judge/" rel="bookmark" title="Kramer deserving of retirement as juvenile judge">Kramer deserving of retirement as juvenile judge</a></h3>										
							<h4 class="date">Tuesday, July 20, 2021 3:23 pm</h4>
							<p>Imagine sitting in a courtroom looking out over a family and having to make the decision of whether or not they can stay together.  
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/07/20/kramer-deserving-of-retirement-as-juvenile-judge/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/07/20/kramer-deserving-of-retirement-as-juvenile-judge/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Community</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/20/spreading-art-and-saving-lives/" rel="bookmark" title="Spreading art and saving lives">Spreading art and saving lives</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/20/riding-for-a-reason/" rel="bookmark" title="Riding for a reason">Riding for a reason</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/15/pearce-bible-study-made-a-better-person-out-of-me/" rel="bookmark" title="Pearce: Bible study ‘made a better person out of me’">Pearce: Bible study ‘made a better person out of me’</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/community/">More Community</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>

	<li class="records"><a href="https://shelbycountyreporter.com/category/news/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/sheriffs-reports" title="" rel="bookmark">Sheriff's Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Records</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2021/07/20/arrest-reports-for-the-week-of-july-18-2021/" rel="bookmark" title="Arrest reports for the week of July 18, 2021">Arrest reports for the week of July 18, 2021</a></h3>										
							<h4 class="date">Tuesday, July 20, 2021 2:57 am</h4>
							<p>The following individuals were arrested and charged by municipal police departments in Shelby County from July 4-12: Alabaster July 6 -Casey Lee Sims, 42, of&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/07/20/arrest-reports-for-the-week-of-july-18-2021/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/07/20/arrest-reports-for-the-week-of-july-18-2021/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Records</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/20/police-reports-for-the-week-of-july-18-2021/" rel="bookmark" title="Police reports for the week of July 18, 2021">Police reports for the week of July 18, 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/20/restaurant-scores-for-the-week-of-july-18-2021/" rel="bookmark" title="Restaurant scores for the week of July 18, 2021">Restaurant scores for the week of July 18, 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/07/20/divorces-for-the-week-of-july-18-2021/" rel="bookmark" title="Divorces for the week of July 18, 2021">Divorces for the week of July 18, 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/records/">More Records</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://shelbycountyreporter.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
									</form>
								</div>
	</li>

</ul>

                <!--googleon: index-->
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-helena-youth-sports.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-helena-youth-sports.jpg 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-helena-youth-sports.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/8-1-helena-youth-sports.jpg?resize=525,350 525w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>The Helena Parks and Recreation Department has opened registration for fall sports, including softball, baseball and soccer. (File) </dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
                    <!--googleoff: index-->
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://shelbycountyreporter.com/2021/07/26/montevallo-seeking-more-grant-funding-to-continue-energy-upgrades/">Montevallo seeking more grant funding to continue energy upgrades</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/" aria-current="page">Helena’s fall sports open for registration</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/07/26/joe-stone/">Joe Stone</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/07/26/william-wallace-stewart-jr/">William Wallace Stewart, Jr.</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/07/26/barks-and-brews-shelby-humane-and-interstellar-partner-for-event/">Barks and Brews: Shelby Humane and Interstellar partner for benefit</a>
									</li>
					</ul>

		</li>
										</ul>

                    <!--googleon: index-->
										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Helena’s fall sports open for registration</h2>

										<div class="byline">
											
											<a href="https://shelbycountyreporter.com/author/nathanhowell/" rel="bookmark">
                        <img width="80" height="120" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg 3201w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=200,300 200w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=768,1151 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=683,1024 683w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=1025,1536 1025w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=1367,2048 1367w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=622,932 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Nathan-Howell.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
                        <strong>By <a href="https://shelbycountyreporter.com/author/nathanhowell/" rel="bookmark">Nathan Howell</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:nathan.howell@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:14 pm Monday, July 26, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Helena\u2019s fall sports open for registration. By NATHAN HOWELL | Staff Writer\r\n\r\nHELENA \u2013 As fall approaches, parents and their children will be looking for fun activities to fulfill their interests while not in school.\r\n\r\nTo accommodate this, Helena Parks and Recreation offers different sports and activities on a city-level to youth in the area.\r\n\r\nFor those interested in playing a sport this fall, registration for baseball, softball and soccer recently opened.\r\n\r\nRegistration began on July 17,\u00a0 meaning parents are now able to register their children online for the activities through Aug. 14.\r\n\r\nFees for the sports are $100 for T-ball, $120 for baseball and softball and $160 for those playing soccer.\r\n\r\nThere are a variety of teams for each sport and children will be assigned to the teams based on their age as of Jan. 1, 2022.\r\n\r\nT-ball is open to ages 3-4, baseball and softball are open for ages 5-12 and soccer is open to ages 4-12.\r\n\r\nThere will be a walk-in registration and fitting day on Sunday, Aug. 15 at the Helena Community Center from 1-4 p.m. for all three sports.\r\n\r\nRegistration for all sports can be completed through Aug. 14 by visiting Cityofhelena.org.\r\n\r\nThose needing more information about registration can contact Scott Verner at sverner@cityofhelena.org or (205) 620-2877.\r\n\r\nAccording to the department, coaches are still needed for some of the sports, those interested can contact Verner or Bill Miller by emailing Bmiller@cityofhelena.org.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=ee41e0a8f1b38890fba003ad6432a2ac&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By NATHAN HOWELL | Staff Writer</strong></p>
<p><strong>HELENA – </strong>As fall approaches, parents and their children will be looking for fun activities to fulfill their interests while not in school.</p>
<p>To accommodate this, Helena Parks and Recreation offers different sports and activities on a city-level to youth in the area.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>For those interested in playing a sport this fall, registration for baseball, softball and soccer recently opened.</p>
<p>Registration began on July 17,  meaning parents are now able to register their children online for the activities through Aug. 14.</p>
<p>Fees for the sports are $100 for T-ball, $120 for baseball and softball and $160 for those playing soccer.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>There are a variety of teams for each sport and children will be assigned to the teams based on their age as of Jan. 1, 2022.</p>
<p>T-ball is open to ages 3-4, baseball and softball are open for ages 5-12 and soccer is open to ages 4-12.</p>
<p>There will be a walk-in registration and fitting day on Sunday, Aug. 15 at the Helena Community Center from 1-4 p.m. for all three sports.</p>
<p>Registration for all sports can be completed through Aug. 14 by visiting Cityofhelena.org.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>Those needing more information about registration can contact Scott Verner at <a href="mailto:sverner@cityofhelena.org">sverner@cityofhelena.org</a> or (205) 620-2877.</p>
<p>According to the department, coaches are still needed for some of the sports, those interested can contact Verner or Bill Miller by emailing <a href="mailto:Bmiller@cityofhelena.org">Bmiller@cityofhelena.org</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-514801" class="share-twitter sd-button share-icon" href="https://shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-514801" class="share-facebook sd-button share-icon" href="https://shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://shelbycountyreporter.com/2021/07/22/thompsons-pate-helenas-bailey-lead-north-all-stars-to-win/">
              <img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/07/7-25-All-Star-softball-1-ALB-and-SCR-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://shelbycountyreporter.com/2021/07/22/thompsons-pate-helenas-bailey-lead-north-all-stars-to-win/">Thompson’s Pate, Helena’s Bailey lead North All-Stars to win</a></h4>
          <p>By ALEC ETHEREDGE | Managing Editor MONTGOMERY – Two local softball standouts coming off state tournament appearances left their mark on... <a href="https://shelbycountyreporter.com/2021/07/22/thompsons-pate-helenas-bailey-lead-north-all-stars-to-win/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://shelbycountyreporter.com/2021/07/26/helenas-fall-sports-open-for-registration/';
      this.page.identifier = '514801 https://shelbycountyreporter.com/?p=514801';
      this.page.title = 'Helena’s fall sports open for registration - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
                <!--googleoff: index-->
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/05/03/ivey-announces-covid-19-public-health-order-state-of-emergency-to-end/"  rel="bookmark"><img width="100" height="72" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/05/51003012763_ad14266b6e_k.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Ivey announces COVID-19 public health order, state of emergency to end" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/05/51003012763_ad14266b6e_k.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/05/51003012763_ad14266b6e_k.jpg?resize=300,215 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/05/51003012763_ad14266b6e_k.jpg?resize=768,549 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/05/51003012763_ad14266b6e_k.jpg?resize=622,445 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/05/51003012763_ad14266b6e_k.jpg?resize=490,350 490w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/05/03/ivey-announces-covid-19-public-health-order-state-of-emergency-to-end/" title="Permalink to Ivey announces COVID-19 public health order, state of emergency to end" rel="bookmark">Ivey announces COVID-19 public health order, state of emergency to end</a></h3><time class="rpwe-time published" datetime="2021-05-03T16:42:22-05:00">May 3, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/04/06/vaccine-appointments-available-next-3-days-in-columbiana/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/04/Vaccines-at-UM-3.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Vaccine appointments available next 3 days in Columbiana" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/04/Vaccines-at-UM-3.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/04/Vaccines-at-UM-3.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/04/Vaccines-at-UM-3.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/04/Vaccines-at-UM-3.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/04/Vaccines-at-UM-3.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/04/06/vaccine-appointments-available-next-3-days-in-columbiana/" title="Permalink to Vaccine appointments available next 3 days in Columbiana" rel="bookmark">Vaccine appointments available next 3 days in Columbiana</a></h3><time class="rpwe-time published" datetime="2021-04-06T08:46:29-05:00">April 6, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/19/where-are-we-headed-with-covid-19/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Where are we headed with COVID-19?" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/19/where-are-we-headed-with-covid-19/" title="Permalink to Where are we headed with COVID-19?" rel="bookmark">Where are we headed with COVID-19?</a></h3><time class="rpwe-time published" datetime="2021-03-19T12:07:43-05:00">March 19, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/13/one-year-later-a-look-back-at-the-last-year-in-the-battle-against-covid-19/"  rel="bookmark"><img width="100" height="73" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="One year later: A look back at the last year in the battle against COVID-19" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png 722w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?resize=300,220 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?resize=622,457 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?resize=477,350 477w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/13/one-year-later-a-look-back-at-the-last-year-in-the-battle-against-covid-19/" title="Permalink to One year later: A look back at the last year in the battle against COVID-19" rel="bookmark">One year later: A look back at the last year in the battle against COVID-19</a></h3><time class="rpwe-time published" datetime="2021-03-13T10:23:52-06:00">March 13, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/12/gov-ivey-announces-vaccine-available-to-next-phase/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Gov. Ivey announces vaccine available to next phase" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/12/gov-ivey-announces-vaccine-available-to-next-phase/" title="Permalink to Gov. Ivey announces vaccine available to next phase" rel="bookmark">Gov. Ivey announces vaccine available to next phase</a></h3><time class="rpwe-time published" datetime="2021-03-12T10:53:27-06:00">March 12, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/26/montevallo-seeking-more-grant-funding-to-continue-energy-upgrades/" title="Permalink to Montevallo seeking more grant funding to continue energy upgrades" rel="bookmark">Montevallo seeking more grant funding to continue energy upgrades</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/26/barks-and-brews-shelby-humane-and-interstellar-partner-for-event/" title="Permalink to Barks and Brews: Shelby Humane and Interstellar partner for benefit" rel="bookmark">Barks and Brews: Shelby Humane and Interstellar partner for benefit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/23/chelsea-approves-new-fire-transport-unit-honors-9u-baseball-champs/" title="Permalink to Chelsea approves new fire transport unit, honors 9U baseball champs" rel="bookmark">Chelsea approves new fire transport unit, honors 9U baseball champs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/23/parnell-library-launches-free-toddler-music-class/" title="Permalink to Parnell Library launches free toddler music class" rel="bookmark">Parnell Library launches free toddler music class</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/23/wilton-to-hold-public-hearing-on-community-development-needs/" title="Permalink to Wilton to hold public hearing on community development needs" rel="bookmark">Wilton to hold public hearing on community development needs</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/26/local-volleyball-players-perform-well-in-all-star-event/" title="Permalink to Local volleyball players perform well in All-Star event" rel="bookmark">Local volleyball players perform well in All-Star event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/22/joe-sparacino-ready-to-take-over-as-calera-head-baseball-coach/" title="Permalink to Joe Sparacino ready to take over as Calera head baseball coach" rel="bookmark">Joe Sparacino ready to take over as Calera head baseball coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/22/thompsons-pate-helenas-bailey-lead-north-all-stars-to-win/" title="Permalink to Thompson’s Pate, Helena’s Bailey lead North All-Stars to win" rel="bookmark">Thompson’s Pate, Helena’s Bailey lead North All-Stars to win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/22/local-soccer-stars-help-north-all-stars-pick-up-wins/" title="Permalink to Local soccer stars help North All-Stars pick up wins" rel="bookmark">Local soccer stars help North All-Stars pick up wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/21/four-local-basketball-players-score-in-states-all-star-game/" title="Permalink to Four local basketball players score in state’s All-Star game" rel="bookmark">Four local basketball players score in state’s All-Star game</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="a37c8d42f9" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/20/arrest-reports-for-the-week-of-july-18-2021/" title="Permalink to Arrest reports for the week of July 18, 2021" rel="bookmark">Arrest reports for the week of July 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/20/police-reports-for-the-week-of-july-18-2021/" title="Permalink to Police reports for the week of July 18, 2021" rel="bookmark">Police reports for the week of July 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/20/restaurant-scores-for-the-week-of-july-18-2021/" title="Permalink to Restaurant scores for the week of July 18, 2021" rel="bookmark">Restaurant scores for the week of July 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/20/divorces-for-the-week-of-july-18-2021/" title="Permalink to Divorces for the week of July 18, 2021" rel="bookmark">Divorces for the week of July 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/20/marriages-for-the-week-of-july-18-2021/" title="Permalink to Marriages for the week of July 18, 2021" rel="bookmark">Marriages for the week of July 18, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/26/joe-stone/" title="Permalink to Joe Stone" rel="bookmark">Joe Stone</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/26/william-wallace-stewart-jr/" title="Permalink to William Wallace Stewart, Jr." rel="bookmark">William Wallace Stewart, Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/22/elizabeth-marie-hull/" title="Permalink to Elizabeth Marie Hull" rel="bookmark">Elizabeth Marie Hull</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/19/lola-grace-dupree-cannady/" title="Permalink to Lola Grace (Dupree) Cannady" rel="bookmark">Lola Grace (Dupree) Cannady</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/07/19/martha-eugenia-jeannie-monk-acton/" title="Permalink to Martha Eugenia “Jeannie” Monk Acton" rel="bookmark">Martha Eugenia “Jeannie” Monk Acton</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>
                <!--googleon: index-->
							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1627330225"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/plugins.js?1627330225"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/main.js?1627330225"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-9ebd280e10cff1fb6c15ee8e2cdfc4d8">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shelbycountyreporter.com\/2021\/07\/26\/helenas-fall-sports-open-for-registration\/":514801};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1627070520g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1627070520g'></script>
<script src='https://shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202130' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.9/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1627070520g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'173799549',post:'514801',tz:'-5',srv:'shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '514801' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>