<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Top players named to All-County girls basketball team - Shelby County Reporter | Shelby County Reporter</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.shelbycountyreporter.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1607012617" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/normalize.css?1607012617" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/base.css?1614980828" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?1607012617" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1607012617"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top players named to All-County girls basketball team - Shelby County Reporter" />
	<meta property="og:description" content="A special 2020-2021 basketball season for Shelby County teams recently came to an end, but it’s one that will be remembered by many local teams, players and coaches for years to come." />
	<meta property="og:url" content="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2021-03-30T15:01:23+00:00" />
	<meta property="article:modified_time" content="2021-03-30T15:16:15+00:00" />
	<meta property="og:image" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alec Etheredge">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/#primaryimage","inLanguage":"en-US","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg","width":800,"height":534,"caption":"Ellen Fleming was named to the All-County First Team after helping lead Chelsea to the Final Four this season for the first time in school history. (Reporter photo/Keith McCoy)"},{"@type":"WebPage","@id":"https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/#webpage","url":"https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/","name":"Top players named to All-County girls basketball team - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/#primaryimage"},"datePublished":"2021-03-30T15:01:23+00:00","dateModified":"2021-03-30T15:16:15+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/"]}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Top players named to All-County girls basketball team Comments Feed" href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://shelbycountyreporter.com/_static/??-eJxljEkKgDAQBD9kHON2E99iFnA0i2Qimt8bBEXw1lQXBcfG0EmzK00giUBNNKP0jkqLrsykgK+yEMT8r8Kf7/hbdwgpgjBersygCFNIQDEZ/XRHO/Ced03N+6q9AG6FMPI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1615321603g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/style.css?ver=1607012617' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.5/_inc/social-logos/social-logos.min.css?ver=9.5.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.5/css/jetpack.css?ver=9.5.2' media='all' />
<script type='text/javascript' src='https://shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGZgUkWAK83IhU='></script>
<link rel="https://api.w.org/" href="https://shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shelbycountyreporter.com/wp-json/wp/v2/posts/507978" /><link rel='shortlink' href='https://wp.me/pbLfcx-289c' />
<link rel="alternate" type="application/json+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2021%2F03%2F30%2Ftop-players-named-to-all-county-girls-basketball-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2021%2F03%2F30%2Ftop-players-named-to-all-county-girls-basketball-team%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "reporter-280-main", "reporter-280", "news-280", "sports-280", "alabaster-main", "alabaster-news", "sports-alabaster", "briarwood", "calera-high", "chelsea-high", "helena-sports", "helena-reporter-main", "helena-reporter", "montevallo-high", "news", "news-helena", "news-main", "oakmountain-high", "pelham-high", "pelham-news", "pelham-main", "spainpark-high", "sports", "sports-helena", "sports-pelham", "thompson-high", "vincent-high",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/30/top-players-named-to-all-cou");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SCNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SCNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SCNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SCNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								March 30, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://shelbycountyreporter.com">
									<img src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://shelbycountyreporter.com">
									<img class="logo" class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://shelbycountyreporter.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.alabasterreporter.com" title="" rel="bookmark">Alabaster</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/calera-news" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/chelsea-news" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/columbiana" title="" rel="bookmark">Columbiana</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/harpersville" title="" rel="bookmark">Harpersville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/helena" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/hoover" title="" rel="bookmark">Hoover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/indian-springs" title="" rel="bookmark">Indian Springs</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/news/montevallo-news" title="" rel="bookmark">Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/north-shelby" title="" rel="bookmark">North Shelby</a></li>
							<li><a href="http://www.pelhamreporter.com" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/vincent-news" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/westover" title="" rel="bookmark">Westover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilsonville" title="" rel="bookmark">Wilsonville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilton" title="" rel="bookmark">Wilton</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" rel="bookmark" title="Top players named to All-County girls basketball team">Top players named to All-County girls basketball team</a></h3>										
							<h4 class="date">Tuesday, March 30, 2021 10:01 am</h4>
							<p>A special 2020-2021 basketball season for Shelby County teams recently came to an end, but it’s one that will be remembered by many local teams,&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/30/pelham-sophomore-laci-gogan-named-player-of-the-year/" rel="bookmark" title="Pelham sophomore Laci Gogan named Player of the Year">Pelham sophomore Laci Gogan named Player of the Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/30/chelseas-harlow-wins-coach-of-the-year-honor/" rel="bookmark" title="Chelsea’s Harlow wins Coach of the Year honor">Chelsea’s Harlow wins Coach of the Year honor</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/30/pub-261-hosting-crawfish-boil-and-pet-vaccine-clinic/" rel="bookmark" title="Pub 261 hosting crawfish boil and pet vaccine clinic">Pub 261 hosting crawfish boil and pet vaccine clinic</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>


	<li class="sports"><a href="https://shelbycountyreporter.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/sports/auburn-university" title="" rel="bookmark">Auburn University</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/briarwood" title="" rel="bookmark">Briarwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/calera-high" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/chelsea-high" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/coosavalley-high" title="" rel="bookmark">Coosa Valley</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/cornerstone-high" title="" rel="bookmark">Cornerstone</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/evangel" title="" rel="bookmark">Evangel</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/helena-sports" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/hope" title="" rel="bookmark">Hope</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/indian-springs-sports/" rel="bookmark">Indian Springs</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/kingwood" title="" rel="bookmark">Kingwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/montevallo-high" title="" rel="bookmark">Montevallo</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/sports/oakmountain-high" title="" rel="bookmark">Oak Mountain</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/pelham-high" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/regional-sports" title="" rel="bookmark">Regional Sports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/shelbycounty-high" title="" rel="bookmark">Shelby County</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/spainpark-high" title="" rel="bookmark">Spain Park</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/thompson-high" title="" rel="bookmark">Thompson</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-montevallo" title="" rel="bookmark">University of Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-of-alabama" title="" rel="bookmark">University of Alabama</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/vincent-high" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/westminster/" rel="bookmark">Westminster School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" rel="bookmark" title="Top players named to All-County girls basketball team">Top players named to All-County girls basketball team</a></h3>										
							<h4 class="date">Tuesday, March 30, 2021 10:01 am</h4>
							<p>A special 2020-2021 basketball season for Shelby County teams recently came to an end, but it’s one that will be remembered by many local teams,&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/30/pelham-sophomore-laci-gogan-named-player-of-the-year/" rel="bookmark" title="Pelham sophomore Laci Gogan named Player of the Year">Pelham sophomore Laci Gogan named Player of the Year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/30/chelseas-harlow-wins-coach-of-the-year-honor/" rel="bookmark" title="Chelsea’s Harlow wins Coach of the Year honor">Chelsea’s Harlow wins Coach of the Year honor</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/30/briarwood-offense-helps-lions-win-four-in-a-row/" rel="bookmark" title="Briarwood offense helps Lions win four in a row">Briarwood offense helps Lions win four in a row</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="schools"><a href="https://shelbycountyreporter.com/category/schools/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/schools/down-hall" title="" rel="bookmark">Down the Hall</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/schools/class-notes" title="" rel="bookmark">Class Notes</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Schools</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2021/03/26/get-to-know-student-of-the-week-carter-deloach/" rel="bookmark">
								<img width="1024" height="682" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg 1978w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?resize=768,512 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?resize=1024,682 1024w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?resize=1536,1023 1536w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?resize=622,414 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/StudentoftheWeek-1-1.jpg?resize=525,350 525w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2021/03/26/get-to-know-student-of-the-week-carter-deloach/" rel="bookmark" title="Get to know Student of the Week Carter DeLoach">Get to know Student of the Week Carter DeLoach</a></h3>										
							<h4 class="date">Friday, March 26, 2021 2:10 pm</h4>
							<p>Carter DeLoach is the Shelby County Reporter&#8217;s Student of the Week for March 21, 2021. Sponsored by Compact 2020.       
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/03/26/get-to-know-student-of-the-week-carter-deloach/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/03/26/get-to-know-student-of-the-week-carter-deloach/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/26/get-to-know-athlete-of-the-week-caleb-newell/" rel="bookmark" title="Get to know Athlete of the Week Caleb Newell">Get to know Athlete of the Week Caleb Newell</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/26/damaged-schools-to-move-to-remote-learning-march-29/" rel="bookmark" title="Damaged schools to move to remote learning March 29">Damaged schools to move to remote learning March 29</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/25/montevallo-student-among-50-selected-for-high-school-student-congress/" rel="bookmark" title="Montevallo student among 50 selected for High School Student Congress">Montevallo student among 50 selected for High School Student Congress</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/schools/">More Schools</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
			</li>

	<li class="opinion"><a href="https://shelbycountyreporter.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://shelbycountyreporter.com/category/obituaries/">Obits</a></li>

	<li class="community"><a href="https://shelbycountyreporter.com/category/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Community</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/profile/" class="top_link" title="" rel="bookmark">Profile</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles" class="top_link" title="" rel="bookmark">Lifestyles</a></li>
							<li><a href="https://shelbycountyreporter.com/special-sections" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://shelbycountyreporter.com/category/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://shelbycountyreporter.com/category/business" id="business" class="top_link" title="" rel="bookmark">Business</a></li>
							<li><a href="https://shelbycountyreporter.com/greater-shelby-chamber-of-commerce/" title="" rel="bookmark">The Shelby County Chamber</a></li>
							<li><a href="https://shelbycountyreporter.com/calendar/" title="" rel="bookmark">Events</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2021/03/25/severe-weather-offers-another-chance-for-us-to-do-better/" rel="bookmark" title="Severe weather offers another chance for us to do better">Severe weather offers another chance for us to do better</a></h3>										
							<h4 class="date">Thursday, March 25, 2021 5:52 pm</h4>
							<p>Shelby County was lucky. Wednesday, March 17 didn’t bring the severe weather threat that was forecasted for the area with a high risk for strong,&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/03/25/severe-weather-offers-another-chance-for-us-to-do-better/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/03/25/severe-weather-offers-another-chance-for-us-to-do-better/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Community</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/24/atkison-spreads-hope-comfort-through-knitting/" rel="bookmark" title="Atkison spreads hope, comfort through knitting">Atkison spreads hope, comfort through knitting</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/24/easter-bunny-tea-was-a-first-class-event/" rel="bookmark" title="Easter Bunny Tea was a first-class event">Easter Bunny Tea was a first-class event</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/19/oestreich-tirelessly-volunteers-in-retirement/" rel="bookmark" title="Oestreich tirelessly volunteers in retirement">Oestreich tirelessly volunteers in retirement</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/community/">More Community</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>

	<li class="records"><a href="https://shelbycountyreporter.com/category/news/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/sheriffs-reports" title="" rel="bookmark">Sheriff's Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Records</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2021/03/29/arrest-reports-for-the-week-of-march-28-2021/" rel="bookmark" title="Arrest reports for the week of March 28, 2021">Arrest reports for the week of March 28, 2021</a></h3>										
							<h4 class="date">Monday, March 29, 2021 11:27 pm</h4>
							<p>The following individuals were arrested and charged by municipal police departments in Shelby County from March 12-22: Alabaster March 15 -Barnabe Martinez, 32, of Maylene,&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2021/03/29/arrest-reports-for-the-week-of-march-28-2021/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2021/03/29/arrest-reports-for-the-week-of-march-28-2021/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Records</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/29/police-reports-for-the-week-of-march-28-2021/" rel="bookmark" title="Police reports for the week of March 28, 2021">Police reports for the week of March 28, 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/29/sheriffs-reports-for-the-week-of-march-28-2021/" rel="bookmark" title="Sheriff&#8217;s reports for the week of March 28, 2021">Sheriff&#8217;s reports for the week of March 28, 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2021/03/25/arrest-reports-for-the-week-of-march-21-2021/" rel="bookmark" title="Arrest reports for the week of March 21, 2021">Arrest reports for the week of March 21, 2021</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/records/">More Records</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://shelbycountyreporter.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-4SCR_0905.jpg?resize=524,350 524w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Ellen Fleming was named to the All-County First Team after helping lead Chelsea to the Final Four this season for the first time in school history. (Reporter photo/Keith McCoy)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" aria-current="page">Top players named to All-County girls basketball team</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/03/30/pelham-sophomore-laci-gogan-named-player-of-the-year/">Pelham sophomore Laci Gogan named Player of the Year</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/03/30/chelseas-harlow-wins-coach-of-the-year-honor/">Chelsea’s Harlow wins Coach of the Year honor</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/03/30/briarwood-offense-helps-lions-win-four-in-a-row/">Briarwood offense helps Lions win four in a row</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2021/03/30/spain-park-goes-3-2-at-hoover-spring-break-tourney/">Spain Park goes 3-2 at Hoover spring break tourney</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Top players named to All-County girls basketball team</h2>

										<div class="byline">
											
											<a href="https://shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
                        <strong>By <a href="https://shelbycountyreporter.com/author/alec-etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:01 am Tuesday, March 30, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Top players named to All-County girls basketball team. By ALEC ETHEREDGE | Managing Editor\u00a0\r\n\r\nA special 2020-2021 basketball season for Shelby County teams recently came to an end, but it\u2019s one that will be remembered by many local teams, players and coaches for years to come.\r\n\r\nThe Chelsea Hornets continued a strong three-year stretch with their first trip to the Final Four in school history, while the Pelham Panthers did the same with their berth in the Sweet 16.\r\n\r\nBeyond that, Oak Mountain made it back to the Sweet 16, Thompson had one of its best seasons in recent history and the Helena Huskies advanced to the postseason after one of their best seasons in school history.\r\n\r\nNone of that would have been possible without players overcoming obstacles and doing what they had to in order for this season to be played, and many took advantage of the opportunity.\r\n\r\nThose top players have been named to the 2020-2021 All-County girls basketball team.\r\n\r\nFirst team\u00a0\r\n\r\n\r\n\r\nGuard: Laci Gogan, sophomore, Pelham. This year\u2019s Player of the Year, Gogan was by far the best player in the county after averaging 19.2 points, 3.1 assists and 2.8 rebounds per game. She scored six more points per game than the next closest player and helped lead the Panthers to the Sweet 16 for the first time in school history after she returned from missing several games during the middle of the season. She added 54 steals and made 44 3-pointers.\r\n\r\n\r\n\r\nGuard: Ellen Fleming, senior, Chelsea. Fleming was the motor for Chelsea\u2019s Final Four run this season. She was the team\u2019s leading scorer with 10.7 points per game, while also averaging 3.4 rebounds and 1.1 assists per game. She added 46 steals and knocked down 38 3-pointers.\r\n\r\n\r\n\r\nGuard: Alecia Reasor, senior, Thompson. The third leading scorer in the county, Reasor finished with 13.1 points per game this season. She also added 4.1 rebounds and 1.3 assists per game with a remarkable 74 steals to help the Warriors put together a 19-9 season.\r\n\r\n\r\n\r\nForward: Montana Harris, senior, Helena. Harris finished her career with the Huskies as the county\u2019s second leading scorer thanks to 13.4 points per game this season. She also added 6.2 rebounds and 1.2 assists per game with 37 steals.\r\n\r\n\r\n\r\nForward: Sophia Brown, sophomore, Chelsea. With 8.4 points per game, Brown finished second on the team in scoring during a Final Four run, but her 5.1 rebounds per game and 62 steals this season were the key. She not only sparked fast-break opportunities but gave the team second looks on offense in the post.\r\n\r\nSecond team\r\n\r\n  \r\n\r\nGuard: Myriah Tate, sophomore, Pelham. Tate took on a big role at times this season with Gogan out at times, and she flourished. Tate not only averaged 11.7 points per game but was one of the best rebounders in the county from a guard position with 7.8 rebounds per game. She also had 65 steals and averaged 1.7 assists per game.\r\n\r\n\r\n\r\nGuard: Sydney Schwallie, junior, Chelsea. Whenever Chelsea needed a big basket or assist, Schwallie was there. During a historic season, she was a true point guard running the show. She finished the year averaging 8.1 points, 3.1 rebounds and 2.8 assists per game with 59 steals and 38 made 3-pointers.\r\n\r\n\r\n\r\n\u00a0\r\n\r\nGuard: Lindsey Cook, senior, Thompson. A special career at Thompson came to an end for Cook this year, and she went out averaging 10 points, 4.4 rebounds and two assists per game. She also had 58 steals and helped the Warriors finish 19-9 against a difficult trek of games.\r\n\r\n\r\n\r\nGuard: Camille Chase, junior, Spain Park. Chase missed a good portion of the first half of the season due to recovering from an ACL injury to end last year\u2019s state championship game. But she came back and was thrown directly in the fire against one of the state\u2019s most difficult schedules. She jumped in and averaged 8.9 points, 4.8 rebounds and 1.9 assists per game. She also knocked down a county-high 60 3-pointers and had 55 steals.\r\n\r\n \r\n\r\nForward: Charity Shaw, junior, Oak Mountain. The Eagles were full of young talent this season with Raegan Whitaker, Abby Gordon and others stepping up to set the stage for a bright future. But Shaw was a big reason for their trip back to the Sweet 16. She averaged 9.1 points per game to lead the team and also posted seven rebounds per game to finish second to Whitaker by 0.2 rebounds. In addition to that, she led the team with 47 steals.\r\n\r\nHonorable mention: Maddie Vaughn, Briarwood. Kaylen Moultrie, Calera. Mackenzie Titus, Chelsea. Kennedi Nobles, Helena. Jai-lin Ivory, Montevallo. Abby Gordon, Oak Mountain. Raegan Whitaker, Oak Mountain. Emma McKenney, Pelham. Mackenzie Culpepper, Spain Park. Malaysia Samuel, Thompson. Anna Clair Klingenback, Vincent.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=74ddccc77681cadbe6f868a30321efb4&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By ALEC ETHEREDGE | Managing Editor</strong><strong> </strong></p>
<p>A special 2020-2021 basketball season for Shelby County teams recently came to an end, but it’s one that will be remembered by many local teams, players and coaches for years to come.</p>
<p>The Chelsea Hornets continued a strong three-year stretch with their first trip to the Final Four in school history, while the Pelham Panthers did the same with their berth in the Sweet 16.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Beyond that, Oak Mountain made it back to the Sweet 16, Thompson had one of its best seasons in recent history and the Helena Huskies advanced to the postseason after one of their best seasons in school history.</p>
<p>None of that would have been possible without players overcoming obstacles and doing what they had to in order for this season to be played, and many took advantage of the opportunity.</p>
<p>Those top players have been named to the 2020-2021 All-County girls basketball team.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><strong>First team</strong><strong> </strong></p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg"><img loading="lazy" class="alignnone size-medium wp-image-507979" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Gogan-POY-1.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Guard: </strong>Laci Gogan, sophomore, Pelham. This year’s Player of the Year, Gogan was by far the best player in the county after averaging 19.2 points, 3.1 assists and 2.8 rebounds per game. She scored six more points per game than the next closest player and helped lead the Panthers to the Sweet 16 for the first time in school history after she returned from missing several games during the middle of the season. She added 54 steals and made 44 3-pointers.</p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg"><img loading="lazy" class="alignnone size-medium wp-image-507980" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg?w=300" alt="" width="300" height="214" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg?resize=300,214 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg?resize=768,548 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg?resize=622,444 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-1.jpg?resize=490,350 490w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><strong>Guard: </strong>Ellen Fleming, senior, Chelsea. Fleming was the motor for Chelsea’s Final Four run this season. She was the team’s leading scorer with 10.7 points per game, while also averaging 3.4 rebounds and 1.1 assists per game. She added 46 steals and knocked down 38 3-pointers.</p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg"><img loading="lazy" class="alignnone size-medium wp-image-507981" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-28-Girls-All-County-2.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Guard: </strong>Alecia Reasor, senior, Thompson. The third leading scorer in the county, Reasor finished with 13.1 points per game this season. She also added 4.1 rebounds and 1.3 assists per game with a remarkable 74 steals to help the Warriors put together a 19-9 season.</p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg"><img loading="lazy" class="alignnone size-medium wp-image-500746" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Helena-girls-copy.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Forward: </strong>Montana Harris, senior, Helena. Harris finished her career with the Huskies as the county’s second leading scorer thanks to 13.4 points per game this season. She also added 6.2 rebounds and 1.2 assists per game with 37 steals.</p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-6KDM_3586.jpeg"><img loading="lazy" class="alignnone size-medium wp-image-507982" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-6KDM_3586.jpeg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-6KDM_3586.jpeg 524w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-6KDM_3586.jpeg?resize=300,200 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Forward: </strong>Sophia Brown, sophomore, Chelsea. With 8.4 points per game, Brown finished second on the team in scoring during a Final Four run, but her 5.1 rebounds per game and 62 steals this season were the key. She not only sparked fast-break opportunities but gave the team second looks on offense in the post.</p>
<p><strong>Second team</strong></p>
<p><strong> <a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg"><img loading="lazy" class="alignnone size-medium wp-image-507983" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vs-Helena-girls-2SCR_7174.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a> </strong></p>
<p><strong>Guard: </strong>Myriah Tate, sophomore, Pelham. Tate took on a big role at times this season with Gogan out at times, and she flourished. Tate not only averaged 11.7 points per game but was one of the best rebounders in the county from a guard position with 7.8 rebounds per game. She also had 65 steals and averaged 1.7 assists per game.</p>
<p><strong><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg"><img loading="lazy" class="alignnone size-medium wp-image-506492" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Chelsea-vs-Carver-web-11SCR_1004.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></strong></p>
<p><strong>Guard: </strong>Sydney Schwallie, junior, Chelsea. Whenever Chelsea needed a big basket or assist, Schwallie was there. During a historic season, she was a true point guard running the show. She finished the year averaging 8.1 points, 3.1 rebounds and 2.8 assists per game with 59 steals and 38 made 3-pointers.</p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg"><img loading="lazy" class="alignnone size-medium wp-image-507985" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Thompson-vs-Hoover-girls-HR-1SCR_2190.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p><strong>Guard: </strong>Lindsey Cook, senior, Thompson. A special career at Thompson came to an end for Cook this year, and she went out averaging 10 points, 4.4 rebounds and two assists per game. She also had 58 steals and helped the Warriors finish 19-9 against a difficult trek of games.</p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg"><img loading="lazy" class="alignnone size-medium wp-image-504524" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg?resize=768,511 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg?resize=622,414 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/1-31-SP-Gadsden-City-girls-copy.jpg?resize=526,350 526w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>Guard: </strong>Camille Chase, junior, Spain Park. Chase missed a good portion of the first half of the season due to recovering from an ACL injury to end last year’s state championship game. But she came back and was thrown directly in the fire against one of the state’s most difficult schedules. She jumped in and averaged 8.9 points, 4.8 rebounds and 1.9 assists per game. She also knocked down a county-high 60 3-pointers and had 55 steals.</p>
<p><strong> <a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg"><img loading="lazy" class="alignnone size-medium wp-image-504872" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg?w=300" alt="" width="300" height="200" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Thompson-vs-OMHS-girls-basketball-web-3SCR_4214.jpg?resize=524,350 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></strong></p>
<p><strong>Forward: </strong>Charity Shaw, junior, Oak Mountain. The Eagles were full of young talent this season with Raegan Whitaker, Abby Gordon and others stepping up to set the stage for a bright future. But Shaw was a big reason for their trip back to the Sweet 16. She averaged 9.1 points per game to lead the team and also posted seven rebounds per game to finish second to Whitaker by 0.2 rebounds. In addition to that, she led the team with 47 steals.</p>
<p><strong>Honorable mention: </strong>Maddie Vaughn, Briarwood. Kaylen Moultrie, Calera. Mackenzie Titus, Chelsea. Kennedi Nobles, Helena. Jai-lin Ivory, Montevallo. Abby Gordon, Oak Mountain. Raegan Whitaker, Oak Mountain. Emma McKenney, Pelham. Mackenzie Culpepper, Spain Park. Malaysia Samuel, Thompson. Anna Clair Klingenback, Vincent.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-507978" class="share-twitter sd-button share-icon" href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-507978" class="share-facebook sd-button share-icon" href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://shelbycountyreporter.com/2021/03/22/best-on-the-floor-all-county-boys-basketball-team-released/">
              <img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-21-All-County-boys-basketball-1-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://shelbycountyreporter.com/2021/03/22/best-on-the-floor-all-county-boys-basketball-team-released/">Best on the floor: All-County boys basketball team released</a></h4>
          <p>By ALEC ETHEREDGE | Managing Editor In a year that asked a lot of both coaches and players, the 2020-2021... <a href="https://shelbycountyreporter.com/2021/03/22/best-on-the-floor-all-county-boys-basketball-team-released/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/';
      this.page.identifier = '507978 https://shelbycountyreporter.com/?p=507978';
      this.page.title = 'Top players named to All-County girls basketball team - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/19/where-are-we-headed-with-covid-19/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Where are we headed with COVID-19?" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/columbiana-covid-19-vaccines-1SCR_7753-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/19/where-are-we-headed-with-covid-19/" title="Permalink to Where are we headed with COVID-19?" rel="bookmark">Where are we headed with COVID-19?</a></h3><time class="rpwe-time published" datetime="2021-03-19T12:07:43-05:00">March 19, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/13/one-year-later-a-look-back-at-the-last-year-in-the-battle-against-covid-19/"  rel="bookmark"><img width="100" height="73" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="One year later: A look back at the last year in the battle against COVID-19" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png 722w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?resize=300,220 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?resize=622,457 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/Screen-Shot-2021-03-13-at-10.13.39-AM.png?resize=477,350 477w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/13/one-year-later-a-look-back-at-the-last-year-in-the-battle-against-covid-19/" title="Permalink to One year later: A look back at the last year in the battle against COVID-19" rel="bookmark">One year later: A look back at the last year in the battle against COVID-19</a></h3><time class="rpwe-time published" datetime="2021-03-13T10:23:52-06:00">March 13, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/12/gov-ivey-announces-vaccine-available-to-next-phase/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Gov. Ivey announces vaccine available to next phase" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/ACS-employees-receive-vaccine-web-3KDM_4829.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/12/gov-ivey-announces-vaccine-available-to-next-phase/" title="Permalink to Gov. Ivey announces vaccine available to next phase" rel="bookmark">Gov. Ivey announces vaccine available to next phase</a></h3><time class="rpwe-time published" datetime="2021-03-12T10:53:27-06:00">March 12, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/09/pcs-holds-vaccination-clinic-for-staff/"  rel="bookmark"><img width="100" height="56" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vaccine-crop.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="PCS holds vaccination clinic for staff" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vaccine-crop.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vaccine-crop.jpg?resize=300,169 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vaccine-crop.jpg?resize=768,432 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vaccine-crop.jpg?resize=622,352 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/PHS-vaccine-crop.jpg?resize=400,220 400w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/09/pcs-holds-vaccination-clinic-for-staff/" title="Permalink to PCS holds vaccination clinic for staff" rel="bookmark">PCS holds vaccination clinic for staff</a></h3><time class="rpwe-time published" datetime="2021-03-09T09:04:26-06:00">March 9, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2021/03/04/gov-ivey-keeps-mask-order-in-place-says-she-will-lift-it-april-9/"  rel="bookmark"><img width="100" height="72" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-7-Mask-mandate-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Gov. Ivey keeps mask order in place, says she will lift it April 9" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-7-Mask-mandate-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-7-Mask-mandate-copy.jpg?resize=300,216 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-7-Mask-mandate-copy.jpg?resize=768,553 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-7-Mask-mandate-copy.jpg?resize=622,448 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2021/03/3-7-Mask-mandate-copy.jpg?resize=486,350 486w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/04/gov-ivey-keeps-mask-order-in-place-says-she-will-lift-it-april-9/" title="Permalink to Gov. Ivey keeps mask order in place, says she will lift it April 9" rel="bookmark">Gov. Ivey keeps mask order in place, says she will lift it April 9</a></h3><time class="rpwe-time published" datetime="2021-03-04T11:41:49-06:00">March 4, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" title="Permalink to Top players named to All-County girls basketball team" rel="bookmark">Top players named to All-County girls basketball team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/pelham-sophomore-laci-gogan-named-player-of-the-year/" title="Permalink to Pelham sophomore Laci Gogan named Player of the Year" rel="bookmark">Pelham sophomore Laci Gogan named Player of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/chelseas-harlow-wins-coach-of-the-year-honor/" title="Permalink to Chelsea’s Harlow wins Coach of the Year honor" rel="bookmark">Chelsea’s Harlow wins Coach of the Year honor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/pub-261-hosting-crawfish-boil-and-pet-vaccine-clinic/" title="Permalink to Pub 261 hosting crawfish boil and pet vaccine clinic" rel="bookmark">Pub 261 hosting crawfish boil and pet vaccine clinic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/29/update-nws-upgrades-rating-of-calera-columbiana-tornado/" title="Permalink to UPDATE: NWS upgrades rating of Calera-Columbiana tornado" rel="bookmark">UPDATE: NWS upgrades rating of Calera-Columbiana tornado</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/top-players-named-to-all-county-girls-basketball-team/" title="Permalink to Top players named to All-County girls basketball team" rel="bookmark">Top players named to All-County girls basketball team</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/pelham-sophomore-laci-gogan-named-player-of-the-year/" title="Permalink to Pelham sophomore Laci Gogan named Player of the Year" rel="bookmark">Pelham sophomore Laci Gogan named Player of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/chelseas-harlow-wins-coach-of-the-year-honor/" title="Permalink to Chelsea’s Harlow wins Coach of the Year honor" rel="bookmark">Chelsea’s Harlow wins Coach of the Year honor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/briarwood-offense-helps-lions-win-four-in-a-row/" title="Permalink to Briarwood offense helps Lions win four in a row" rel="bookmark">Briarwood offense helps Lions win four in a row</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/30/spain-park-goes-3-2-at-hoover-spring-break-tourney/" title="Permalink to Spain Park goes 3-2 at Hoover spring break tourney" rel="bookmark">Spain Park goes 3-2 at Hoover spring break tourney</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="30d141d4b9" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/29/arrest-reports-for-the-week-of-march-28-2021/" title="Permalink to Arrest reports for the week of March 28, 2021" rel="bookmark">Arrest reports for the week of March 28, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/29/police-reports-for-the-week-of-march-28-2021/" title="Permalink to Police reports for the week of March 28, 2021" rel="bookmark">Police reports for the week of March 28, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/29/sheriffs-reports-for-the-week-of-march-28-2021/" title="Permalink to Sheriff&#8217;s reports for the week of March 28, 2021" rel="bookmark">Sheriff&#8217;s reports for the week of March 28, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/25/arrest-reports-for-the-week-of-march-21-2021/" title="Permalink to Arrest reports for the week of March 21, 2021" rel="bookmark">Arrest reports for the week of March 21, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/25/police-reports-for-the-week-of-march-21-2021/" title="Permalink to Police reports for the week of March 21, 2021" rel="bookmark">Police reports for the week of March 21, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/29/tommy-harrison/" title="Permalink to Tommy Harrison" rel="bookmark">Tommy Harrison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/25/dr-j-thomas-williams-jr/" title="Permalink to Dr. J. Thomas Williams Jr." rel="bookmark">Dr. J. Thomas Williams Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/25/robert-a-bradley-jr/" title="Permalink to Robert A. Bradley, Jr." rel="bookmark">Robert A. Bradley, Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/18/gladys-marie-sivert/" title="Permalink to Gladys Marie Sivert" rel="bookmark">Gladys Marie Sivert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2021/03/18/alvin-mcneal/" title="Permalink to Alvin McNeal" rel="bookmark">Alvin McNeal</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1607012617"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/plugins.js?1607012617"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/main.js?1607012617"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shelbycountyreporter.com\/2021\/03\/30\/top-players-named-to-all-county-girls-basketball-team\/":507978};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1615321604g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1615321605g'></script>
<script src='https://shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.7' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202113' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.5/modules/wpgroho.js?ver=9.5.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1615321605g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'173799549',post:'507978',tz:'-5',srv:'shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '507978' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>