<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mike O. Lamar - Shelby County Reporter | Shelby County Reporter</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.shelbycountyreporter.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219762" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/normalize.css?1600219762" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/base.css?1600219762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?1600219762" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600219762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike O. Lamar - Shelby County Reporter" />
<meta property="og:description" content="Mike O. Lamar, age 88, of Columbiana, passed away peacefully Thursday, Dec. 10. " />
<meta property="og:url" content="https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="RSS Twitter" />
<meta property="article:published_time" content="2020-12-14T16:03:42-06:00" />
<meta property="og:image" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/facebook-shelbycountyreporter.png" />
<meta property="og:image:secure_url" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/facebook-shelbycountyreporter.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mike O. Lamar, age 88, of Columbiana, passed away peacefully Thursday, Dec. 10. " />
<meta name="twitter:title" content="Mike O. Lamar - Shelby County Reporter" />
<meta name="twitter:image" content="https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/facebook-shelbycountyreporter.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shelbycountyreporter.com/#website","url":"https://shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/#webpage","url":"https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/","inLanguage":"en-US","name":"Mike O. Lamar - Shelby County Reporter","isPartOf":{"@id":"https://shelbycountyreporter.com/#website"},"datePublished":"2020-12-14T16:03:42-06:00","dateModified":"2020-12-14T16:03:42-06:00","author":{"@id":"https://shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"}},{"@type":["Person"],"@id":"https://shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://shelbycountyreporter.com/#authorlogo","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=96","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Mike O. Lamar Comments Feed" href="https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://shelbycountyreporter.com/_static/??-eJxljNsKgCAQBX8oW6OSXqJvyQu0ZRquUf59EhRBb4c5w8CxMXTK7toQKCLQI02ovKNyRVdmUsBXmQli/hfpz3f8rTuEFEFarxZmUYYxJKCYrHm6w9pXgjec163oLm5vMPY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1604003568g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/style.css?ver=1600219762' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/_inc/social-logos/social-logos.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shelbycountyreporter.com/wp-json/wp/v2/posts/502566" /><link rel='shortlink' href='https://wp.me/pbLfcx-26JU' />
<link rel="alternate" type="application/json+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2020%2F12%2F14%2Fmike-o-lamar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2020%2F12%2F14%2Fmike-o-lamar%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "obituaries", "rss-twitter",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/12/14/mike-o-lamar/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SCNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SCNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SCNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SCNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								December 15, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://shelbycountyreporter.com">
									<img src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://shelbycountyreporter.com">
									<img class="logo" class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://shelbycountyreporter.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.alabasterreporter.com" title="" rel="bookmark">Alabaster</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/calera-news" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/chelsea-news" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/columbiana" title="" rel="bookmark">Columbiana</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/harpersville" title="" rel="bookmark">Harpersville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/helena" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/hoover" title="" rel="bookmark">Hoover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/indian-springs" title="" rel="bookmark">Indian Springs</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/news/montevallo-news" title="" rel="bookmark">Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/north-shelby" title="" rel="bookmark">North Shelby</a></li>
							<li><a href="http://www.pelhamreporter.com" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/vincent-news" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/westover" title="" rel="bookmark">Westover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilsonville" title="" rel="bookmark">Wilsonville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilton" title="" rel="bookmark">Wilton</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/" rel="bookmark">
								<img width="800" height="600" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-20-CHHS-surgical-lab-WEB.jpeg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-20-CHHS-surgical-lab-WEB.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-20-CHHS-surgical-lab-WEB.jpeg?resize=300,225 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-20-CHHS-surgical-lab-WEB.jpeg?resize=768,576 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-20-CHHS-surgical-lab-WEB.jpeg?resize=622,467 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-20-CHHS-surgical-lab-WEB.jpeg?resize=467,350 467w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/" rel="bookmark" title="Surgical learning lab opens at Chelsea High School">Surgical learning lab opens at Chelsea High School</a></h3>										
							<h4 class="date">Monday, December 14, 2020 4:08 pm</h4>
							<p>Students enrolled in the Health Sciences program at Chelsea High School now have a state-of-the-art simulated surgical learning lab to practice their newly developed skills. 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/alabaster-holds-inaugural-water-tower-lighting/" rel="bookmark" title="Alabaster holds inaugural water tower lighting">Alabaster holds inaugural water tower lighting</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/cam-ward-presents-grant-to-alabaster-city-schools/" rel="bookmark" title="Cam Ward presents grant to Alabaster City Schools">Cam Ward presents grant to Alabaster City Schools</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/alabaster-celebrates-the-season-at-annual-christmas-parade/" rel="bookmark" title="Alabaster celebrates the season at annual Christmas parade">Alabaster celebrates the season at annual Christmas parade</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>


	<li class="sports"><a href="https://shelbycountyreporter.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/sports/auburn-university" title="" rel="bookmark">Auburn University</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/briarwood" title="" rel="bookmark">Briarwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/calera-high" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/chelsea-high" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/coosavalley-high" title="" rel="bookmark">Coosa Valley</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/cornerstone-high" title="" rel="bookmark">Cornerstone</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/evangel" title="" rel="bookmark">Evangel</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/helena-sports" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/hope" title="" rel="bookmark">Hope</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/indian-springs-sports/" rel="bookmark">Indian Springs</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/kingwood" title="" rel="bookmark">Kingwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/montevallo-high" title="" rel="bookmark">Montevallo</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/sports/oakmountain-high" title="" rel="bookmark">Oak Mountain</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/pelham-high" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/regional-sports" title="" rel="bookmark">Regional Sports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/shelbycounty-high" title="" rel="bookmark">Shelby County</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/spainpark-high" title="" rel="bookmark">Spain Park</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/thompson-high" title="" rel="bookmark">Thompson</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-montevallo" title="" rel="bookmark">University of Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-of-alabama" title="" rel="bookmark">University of Alabama</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/vincent-high" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/westminster/" rel="bookmark">Westminster School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2020/12/14/spain-park-boys-drop-first-game-of-season-by-2-points/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/Thompson-vs-Spain-Park-Boys-game-web-3.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/Thompson-vs-Spain-Park-Boys-game-web-3.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/Thompson-vs-Spain-Park-Boys-game-web-3.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/Thompson-vs-Spain-Park-Boys-game-web-3.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/Thompson-vs-Spain-Park-Boys-game-web-3.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/Thompson-vs-Spain-Park-Boys-game-web-3.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2020/12/14/spain-park-boys-drop-first-game-of-season-by-2-points/" rel="bookmark" title="Spain Park boys drop first game of season by 2 points">Spain Park boys drop first game of season by 2 points</a></h3>										
							<h4 class="date">Monday, December 14, 2020 3:07 pm</h4>
							<p>After a 12-0 start to the season, the best in Shelby County and one of the best in the state, the Spain Park Jaguars dropped&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/12/14/spain-park-boys-drop-first-game-of-season-by-2-points/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/12/14/spain-park-boys-drop-first-game-of-season-by-2-points/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/14/calera-girls-enter-holiday-break-with-win-against-rival-montevallo/" rel="bookmark" title="Calera girls enter holiday break with win against rival Montevallo">Calera girls enter holiday break with win against rival Montevallo</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/14/thompson-hands-anniston-first-loss-of-season/" rel="bookmark" title="Thompson hands Anniston first loss of season">Thompson hands Anniston first loss of season</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/14/calera-downs-rival-montevallo-behind-91-points/" rel="bookmark" title="Calera downs rival Montevallo behind 91 points">Calera downs rival Montevallo behind 91 points</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="schools"><a href="https://shelbycountyreporter.com/category/schools/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/schools/down-hall" title="" rel="bookmark">Down the Hall</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/schools/class-notes" title="" rel="bookmark">Class Notes</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Schools</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-athlete-of-the-week-mary-evelyn-amster/" rel="bookmark">
								<img width="1024" height="932" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg 1983w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?resize=300,273 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?resize=768,699 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?resize=1024,932 1024w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?resize=1536,1397 1536w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?resize=622,566 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Athlete-of-the-Week.jpg?resize=385,350 385w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-athlete-of-the-week-mary-evelyn-amster/" rel="bookmark" title="Get to know Athlete of the Week Mary Evelyn Amster">Get to know Athlete of the Week Mary Evelyn Amster</a></h3>										
							<h4 class="date">Monday, December 14, 2020 9:15 pm</h4>
							<p>Mary Evelyn Amster is The Shelby County Reporter&#8217;s Athlete of the Week for Dec. 13, 2020. Sponsored by Coosa Pines Federal Credit Union.   
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-athlete-of-the-week-mary-evelyn-amster/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-athlete-of-the-week-mary-evelyn-amster/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-student-of-the-week-kyle-christian-brown/" rel="bookmark" title="Get to know Student of the Week Kyle Christian Brown">Get to know Student of the Week Kyle Christian Brown</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/" rel="bookmark" title="Surgical learning lab opens at Chelsea High School">Surgical learning lab opens at Chelsea High School</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/cam-ward-presents-grant-to-alabaster-city-schools/" rel="bookmark" title="Cam Ward presents grant to Alabaster City Schools">Cam Ward presents grant to Alabaster City Schools</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/schools/">More Schools</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
			</li>

	<li class="opinion"><a href="https://shelbycountyreporter.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://shelbycountyreporter.com/category/obituaries/">Obits</a></li>

	<li class="community"><a href="https://shelbycountyreporter.com/category/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Community</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/profile/" class="top_link" title="" rel="bookmark">Profile</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles" class="top_link" title="" rel="bookmark">Lifestyles</a></li>
							<li><a href="https://shelbycountyreporter.com/special-sections" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://shelbycountyreporter.com/category/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://shelbycountyreporter.com/category/business" id="business" class="top_link" title="" rel="bookmark">Business</a></li>
							<li><a href="https://shelbycountyreporter.com/greater-shelby-chamber-of-commerce/" title="" rel="bookmark">Greater Shelby Chamber of Commerce</a></li>
							<li><a href="https://shelbycountyreporter.com/calendar/" title="" rel="bookmark">Events</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2020/12/09/a-light-that-should-brighten-your-life/" rel="bookmark" title="A light that should brighten your life">A light that should brighten your life</a></h3>										
							<h4 class="date">Wednesday, December 9, 2020 2:33 pm</h4>
							<p>Greystone Elementary student Braxton Weidman, 8, was diagnosed with a brain tumor in September shortly after the start of the 2020-2021 school year.   
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/12/09/a-light-that-should-brighten-your-life/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/12/09/a-light-that-should-brighten-your-life/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Community</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/09/raines-helps-people-through-fundraisers/" rel="bookmark" title="Raines helps people through fundraisers">Raines helps people through fundraisers</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/09/5k-event-helps-grow-families-through-adoption/" rel="bookmark" title="5k event helps grow families through adoption">5k event helps grow families through adoption</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/02/4-h-center-to-host-winter-festival-dec-5/" rel="bookmark" title="4-H Center to host Winter Festival Dec. 5">4-H Center to host Winter Festival Dec. 5</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/community/">More Community</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>

	<li class="records"><a href="https://shelbycountyreporter.com/category/news/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/sheriffs-reports" title="" rel="bookmark">Sheriff's Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Records</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2020/12/11/arrest-reports-for-the-week-of-dec-13-2020/" rel="bookmark" title="Arrest reports for the week of Dec. 13, 2020">Arrest reports for the week of Dec. 13, 2020</a></h3>										
							<h4 class="date">Friday, December 11, 2020 11:40 am</h4>
							<p>The following individuals were arrested and charged by municipal police departments in Shelby County from Nov. 8-Dec. 6: Alabaster Dec. 1 -Jose Mora, 30, possession&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/12/11/arrest-reports-for-the-week-of-dec-13-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/12/11/arrest-reports-for-the-week-of-dec-13-2020/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Records</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/police-reports-for-the-week-of-dec-13-2020/" rel="bookmark" title="Police reports for the week of Dec. 13, 2020">Police reports for the week of Dec. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/divorces-for-the-week-of-dec-13-2020/" rel="bookmark" title="Divorces for the week of Dec. 13, 2020">Divorces for the week of Dec. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/12/11/marriages-for-the-week-of-dec-13-2020/" rel="bookmark" title="Marriages for the week of Dec. 13, 2020">Marriages for the week of Dec. 13, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/records/">More Records</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://shelbycountyreporter.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-athlete-of-the-week-mary-evelyn-amster/">Get to know Athlete of the Week Mary Evelyn Amster</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/12/14/get-to-know-student-of-the-week-kyle-christian-brown/">Get to know Student of the Week Kyle Christian Brown</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/">Surgical learning lab opens at Chelsea High School</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/12/14/spain-park-boys-drop-first-game-of-season-by-2-points/">Spain Park boys drop first game of season by 2 points</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/12/14/calera-girls-enter-holiday-break-with-win-against-rival-montevallo/">Calera girls enter holiday break with win against rival Montevallo</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Mike O. Lamar</h2>

										<div class="byline">
											
											<a href="https://shelbycountyreporter.com/author/bniweb/" rel="bookmark">
                        <img width="120" height="120" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg 324w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=150,150 150w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=300,300 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=90,90 90w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=45,45 45w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=24,24 24w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=48,48 48w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
                        <strong>By <a href="https://shelbycountyreporter.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:03 am Monday, December 14, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mike O. Lamar. Mike O. Lamar\r\nColumbiana\r\n\r\nMike O. Lamar, age 88, of Columbiana, passed away peacefully Thursday, Dec. 10.\r\n\r\nThe visitation will be from 1-2 p.m., Monday, Dec. 14 at Bolton Funeral Home. The funeral service will follow at 2 p.m. at the funeral home with Casey Crumpton officiating. A private burial will follow. Bolton Funeral Home is directing.\r\n\r\nHe was born Jan. 22, 1932 to Lewis and Maggie Lamar. He married the love of his life, Juanita Salser, on Aug. 22, 1955, who preceded him in death on Sept. 25, 2005.\r\n\r\nMike was a dedicated husband, father, grandfather, and great grandfather. His family was his treasure. He was best known to the children for his popcorn and jellybeans. He was notorious for his cornbread and boiled peanuts.\r\n\r\nMike was a logger for most of his life, spending much time with his three boys, Kenneth, Steve, and Craig. He instilled his work ethic down to them as he led them by example.\r\n\r\nMike proudly served in the Army during the Korean War. He loved his country and flew his American flag proudly.\r\n\r\nHe is survived by his sons, Kenneth Lamar (Mistie), Steve Lamar, and Craig Lamar (Loray); five grandchildren, Justin Lamar (Kaleigh), Ashley Crumpton (Casey), Jared Lamar (Coral), Joshua Lamar (Kristine), and Lacey Lamar (Devin); eight great grandchildren, Emily, Brantley, Paisley, Laytyn, Jeb, Walker, Ellie, and Gavin; sister, Deloris Foster; and numerous nieces and nephews whom he adored.\r\n\r\nIn lieu of flowers, please donate to New Bethesda Baptist Church, where he was an active member until his health would no longer permit.\r\n\r\nPlease sign online condolences at Boltonfuneralhome.com.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=65b7a22303a5267053ea16cb254218a9&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>Mike O. Lamar</strong><br />
<strong>Columbiana</strong></p>
<p>Mike O. Lamar, age 88, of Columbiana, passed away peacefully Thursday, Dec. 10.</p>
<p>The visitation will be from 1-2 p.m., Monday, Dec. 14 at Bolton Funeral Home. The funeral service will follow at 2 p.m. at the funeral home with Casey Crumpton officiating. A private burial will follow. Bolton Funeral Home is directing.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>He was born Jan. 22, 1932 to Lewis and Maggie Lamar. He married the love of his life, Juanita Salser, on Aug. 22, 1955, who preceded him in death on Sept. 25, 2005.</p>
<p>Mike was a dedicated husband, father, grandfather, and great grandfather. His family was his treasure. He was best known to the children for his popcorn and jellybeans. He was notorious for his cornbread and boiled peanuts.</p>
<p>Mike was a logger for most of his life, spending much time with his three boys, Kenneth, Steve, and Craig. He instilled his work ethic down to them as he led them by example.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Mike proudly served in the Army during the Korean War. He loved his country and flew his American flag proudly.</p>
<p>He is survived by his sons, Kenneth Lamar (Mistie), Steve Lamar, and Craig Lamar (Loray); five grandchildren, Justin Lamar (Kaleigh), Ashley Crumpton (Casey), Jared Lamar (Coral), Joshua Lamar (Kristine), and Lacey Lamar (Devin); eight great grandchildren, Emily, Brantley, Paisley, Laytyn, Jeb, Walker, Ellie, and Gavin; sister, Deloris Foster; and numerous nieces and nephews whom he adored.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>In lieu of flowers, please donate to New Bethesda Baptist Church, where he was an active member until his health would no longer permit.</p>
<p>Please sign online condolences at Boltonfuneralhome.com.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-502566" class="share-twitter sd-button share-icon" href="https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-502566" class="share-facebook sd-button share-icon" href="https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://shelbycountyreporter.com/2020/12/10/jewel-mckay/">Jewel McKay</a></h4>
          <p>Jewel McKay Columbiana Jewel McKay, age 82, of Columbiana, passed away Monday, Dec. 7, in Chelsea, at 82 years old.... <a href="https://shelbycountyreporter.com/2020/12/10/jewel-mckay/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/';
      this.page.identifier = '502566 https://shelbycountyreporter.com/?p=502566';
      this.page.title = 'Mike O. Lamar - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/12/09/gov-ivey-extends-mask-order-talks-vaccine/"  rel="bookmark"><img width="100" height="71" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Gov. Ivey extends mask order, talks vaccine" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=300,213 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=768,545 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=622,442 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=493,350 493w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/09/gov-ivey-extends-mask-order-talks-vaccine/" title="Permalink to Gov. Ivey extends mask order, talks vaccine" rel="bookmark">Gov. Ivey extends mask order, talks vaccine</a></h3><time class="rpwe-time published" datetime="2020-12-09T12:18:20-06:00">December 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="ACS releases most recent COVID-19 numbers" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/" title="Permalink to ACS releases most recent COVID-19 numbers" rel="bookmark">ACS releases most recent COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-14T12:11:05-05:00">October 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Shelby County Schools releases next round of COVID-19 numbers" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/" title="Permalink to Shelby County Schools releases next round of COVID-19 numbers" rel="bookmark">Shelby County Schools releases next round of COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:27:38-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/"  rel="bookmark"><img width="100" height="70" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Club holds drive-thru pizza party for cancer survivors" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=300,209 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=768,535 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=622,433 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=503,350 503w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/" title="Permalink to Club holds drive-thru pizza party for cancer survivors" rel="bookmark">Club holds drive-thru pizza party for cancer survivors</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:17:52-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabama Gov. Kay Ivey extends mask order to November" loading="lazy" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=768,512 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=622,414 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/" title="Permalink to Alabama Gov. Kay Ivey extends mask order to November" rel="bookmark">Alabama Gov. Kay Ivey extends mask order to November</a></h3><time class="rpwe-time published" datetime="2020-09-30T11:43:46-05:00">September 30, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/surgical-learning-lab-opens-at-chelsea-high-school/" title="Permalink to Surgical learning lab opens at Chelsea High School" rel="bookmark">Surgical learning lab opens at Chelsea High School</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/alabaster-holds-inaugural-water-tower-lighting/" title="Permalink to Alabaster holds inaugural water tower lighting" rel="bookmark">Alabaster holds inaugural water tower lighting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/cam-ward-presents-grant-to-alabaster-city-schools/" title="Permalink to Cam Ward presents grant to Alabaster City Schools" rel="bookmark">Cam Ward presents grant to Alabaster City Schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/alabaster-celebrates-the-season-at-annual-christmas-parade/" title="Permalink to Alabaster celebrates the season at annual Christmas parade" rel="bookmark">Alabaster celebrates the season at annual Christmas parade</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/lacagnina-receives-aarp-community-service-award/" title="Permalink to LaCagnina receives AARP community service award" rel="bookmark">LaCagnina receives AARP community service award</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/spain-park-boys-drop-first-game-of-season-by-2-points/" title="Permalink to Spain Park boys drop first game of season by 2 points" rel="bookmark">Spain Park boys drop first game of season by 2 points</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/calera-girls-enter-holiday-break-with-win-against-rival-montevallo/" title="Permalink to Calera girls enter holiday break with win against rival Montevallo" rel="bookmark">Calera girls enter holiday break with win against rival Montevallo</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/thompson-hands-anniston-first-loss-of-season/" title="Permalink to Thompson hands Anniston first loss of season" rel="bookmark">Thompson hands Anniston first loss of season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/calera-downs-rival-montevallo-behind-91-points/" title="Permalink to Calera downs rival Montevallo behind 91 points" rel="bookmark">Calera downs rival Montevallo behind 91 points</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/chelsea-wins-in-ot-for-8th-in-a-row/" title="Permalink to Chelsea wins in OT for 8th in a row" rel="bookmark">Chelsea wins in OT for 8th in a row</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="107f1af9c5" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/arrest-reports-for-the-week-of-dec-13-2020/" title="Permalink to Arrest reports for the week of Dec. 13, 2020" rel="bookmark">Arrest reports for the week of Dec. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/police-reports-for-the-week-of-dec-13-2020/" title="Permalink to Police reports for the week of Dec. 13, 2020" rel="bookmark">Police reports for the week of Dec. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/divorces-for-the-week-of-dec-13-2020/" title="Permalink to Divorces for the week of Dec. 13, 2020" rel="bookmark">Divorces for the week of Dec. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/marriages-for-the-week-of-dec-13-2020/" title="Permalink to Marriages for the week of Dec. 13, 2020" rel="bookmark">Marriages for the week of Dec. 13, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/11/land-transactions-for-the-week-of-dec-13-2020/" title="Permalink to Land transactions for the week of Dec. 13, 2020" rel="bookmark">Land transactions for the week of Dec. 13, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/inez-blackerby/" title="Permalink to Inez Blackerby" rel="bookmark">Inez Blackerby</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/john-arnold-blanton-jr/" title="Permalink to John Arnold Blanton, Jr." rel="bookmark">John Arnold Blanton, Jr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/14/mike-o-lamar/" title="Permalink to Mike O. Lamar" rel="bookmark">Mike O. Lamar</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/10/jewel-mckay/" title="Permalink to Jewel McKay" rel="bookmark">Jewel McKay</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/12/09/bunny-crawford-hatchett/" title="Permalink to Bunny Crawford Hatchett" rel="bookmark">Bunny Crawford Hatchett</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1605287314"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/plugins.js?1600219762"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/main.js?1603400499"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-2a52729bd051f285f55c615557118fb9">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shelbycountyreporter.com\/2020\/12\/14\/mike-o-lamar\/":502566};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1604003568g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1604003568g'></script>
<script src='https://shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202051' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1604003568g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'173799549',post:'502566',tz:'-6',srv:'shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '502566' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>