<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Playoff predictions: 5 teams gear up for Round 2 games - Shelby County Reporter | Shelby County Reporter</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.shelbycountyreporter.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?1600435794" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/favicon-shelbycountyreporter.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Playoff predictions: 5 teams gear up for Round 2 games - Shelby County Reporter" />
<meta property="og:description" content="For the first time since 1997, five teams from Shelby County are headed to the second round of the playoffs. After advancing with wins last week, Thompson, Oak Mountain, Briarwood, Helena and Montevallo helped this become one of the best in the county’s history and will now look to take it a round further." />
<meta property="og:url" content="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="280 Reporter" />
<meta property="article:published_time" content="2020-11-10T00:10:15-06:00" />
<meta property="article:modified_time" content="2020-11-10T00:20:08-06:00" />
<meta property="og:updated_time" content="2020-11-10T00:20:08-06:00" />
<meta property="og:image" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg" />
<meta property="og:image:secure_url" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For the first time since 1997, five teams from Shelby County are headed to the second round of the playoffs. After advancing with wins last week, Thompson, Oak Mountain, Briarwood, Helena and Montevallo helped this become one of the best in the county’s history and will now look to take it a round further." />
<meta name="twitter:title" content="Playoff predictions: 5 teams gear up for Round 2 games - Shelby County Reporter" />
<meta name="twitter:image" content="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shelbycountyreporter.com/#website","url":"https://shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/#primaryimage","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg","width":800,"height":534},{"@type":"WebPage","@id":"https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/#webpage","url":"https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/","inLanguage":"en-US","name":"Playoff predictions: 5 teams gear up for Round 2 games - Shelby County Reporter","isPartOf":{"@id":"https://shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/#primaryimage"},"datePublished":"2020-11-10T00:10:15-06:00","dateModified":"2020-11-10T00:20:08-06:00","author":{"@id":"https://shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"}},{"@type":["Person"],"@id":"https://shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://shelbycountyreporter.com/#authorlogo","url":"https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Playoff predictions: 5 teams gear up for Round 2 games Comments Feed" href="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://shelbycountyreporter.com/_static/??-eJxljNsKgCAQBX8oW4suT9G3pAlt3sI1yr9PgiLo7TBnGDg2hk6afVYEkgjmiRaU3lFp0ZWZFPBVVoKYfy38+Y6/dYeQIgjjpWYGRZhCAorJqKc72qHqeMN50/b1BW5vMPI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.3' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1604004572g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/style.css?ver=5.4.3' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/style.css?ver=1600435795' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/_inc/social-logos/social-logos.min.css?ver=9.0.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1604004572g'></script>
<link rel='https://api.w.org/' href='https://shelbycountyreporter.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/pbLfcx-26g4' />
<link rel="alternate" type="application/json+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2020%2F11%2F09%2Fplayoff-predictions-5-teams-gear-up-for-round-2-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelbycountyreporter.com%2F2020%2F11%2F09%2Fplayoff-predictions-5-teams-gear-up-for-round-2-games%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/SCNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/SCNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/SCNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/SCNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "reporter-280-main", "reporter-280", "news-280", "sports-280", "alabaster-main", "alabaster-news", "sports-alabaster", "briarwood", "helena-sports", "helena-reporter-main", "helena-reporter", "montevallo-high", "news", "news-helena", "news-main", "oakmountain-high", "sports", "sports-helena", "thompson-high",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/11/09/playoff-predictions-5-teams-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/SCNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/SCNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/SCNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/SCNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								November 11, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header" class="no_weather">
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
            							<div id="logo">
								<a href="https://shelbycountyreporter.com">
									<img src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://shelbycountyreporter.com">
									<img class="logo" class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-child/media/img/brand/logo-shelbycountyreporter.png" alt="Shelby County Reporter" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://shelbycountyreporter.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.alabasterreporter.com" title="" rel="bookmark">Alabaster</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/calera-news" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/chelsea-news" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/columbiana" title="" rel="bookmark">Columbiana</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/harpersville" title="" rel="bookmark">Harpersville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/helena" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/hoover" title="" rel="bookmark">Hoover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/indian-springs" title="" rel="bookmark">Indian Springs</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/news/montevallo-news" title="" rel="bookmark">Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/north-shelby" title="" rel="bookmark">North Shelby</a></li>
							<li><a href="http://www.pelhamreporter.com" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/vincent-news" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/westover" title="" rel="bookmark">Westover</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilsonville" title="" rel="bookmark">Wilsonville</a></li>
							<li><a href="https://shelbycountyreporter.com/category/news/wilton" title="" rel="bookmark">Wilton</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2020/11/10/scroggins-covers-pandemic-response-projects-in-state-of-the-county-address/" rel="bookmark">
								<img width="800" height="433" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-State-of-the-County-WEB.png?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-State-of-the-County-WEB.png 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-State-of-the-County-WEB.png?resize=300,162 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-State-of-the-County-WEB.png?resize=768,416 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-State-of-the-County-WEB.png?resize=622,337 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2020/11/10/scroggins-covers-pandemic-response-projects-in-state-of-the-county-address/" rel="bookmark" title="Scroggins covers pandemic response, projects in State of the County address">Scroggins covers pandemic response, projects in State of the County address</a></h3>										
							<h4 class="date">Tuesday, November 10, 2020 3:30 pm</h4>
							<p>Shelby County Manager Chad Scroggins provided attendees of The Shelby County Chamber’s virtual State of the County presentation Nov. 10 with an overview of county&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/11/10/scroggins-covers-pandemic-response-projects-in-state-of-the-county-address/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/11/10/scroggins-covers-pandemic-response-projects-in-state-of-the-county-address/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/10/the-importance-of-regular-health-screenings-like-mammograms/" rel="bookmark" title="The importance of regular health screenings like mammograms">The importance of regular health screenings like mammograms</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/" rel="bookmark" title="Playoff predictions: 5 teams gear up for Round 2 games">Playoff predictions: 5 teams gear up for Round 2 games</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/09/chelsea-library-to-waive-fines-during-food-drive/" rel="bookmark" title="Chelsea Library to waive fines during food drive">Chelsea Library to waive fines during food drive</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>


	<li class="sports"><a href="https://shelbycountyreporter.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/sports/auburn-university" title="" rel="bookmark">Auburn University</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/briarwood" title="" rel="bookmark">Briarwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/calera-high" title="" rel="bookmark">Calera</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/chelsea-high" title="" rel="bookmark">Chelsea</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/coosavalley-high" title="" rel="bookmark">Coosa Valley</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/cornerstone-high" title="" rel="bookmark">Cornerstone</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/evangel" title="" rel="bookmark">Evangel</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/helena-sports" title="" rel="bookmark">Helena</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/hope" title="" rel="bookmark">Hope</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/indian-springs-sports/" rel="bookmark">Indian Springs</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/kingwood" title="" rel="bookmark">Kingwood</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/montevallo-high" title="" rel="bookmark">Montevallo</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/sports/oakmountain-high" title="" rel="bookmark">Oak Mountain</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/pelham-high" title="" rel="bookmark">Pelham</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/regional-sports" title="" rel="bookmark">Regional Sports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/shelbycounty-high" title="" rel="bookmark">Shelby County</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/spainpark-high" title="" rel="bookmark">Spain Park</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/thompson-high" title="" rel="bookmark">Thompson</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-montevallo" title="" rel="bookmark">University of Montevallo</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/university-of-alabama" title="" rel="bookmark">University of Alabama</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/vincent-high" title="" rel="bookmark">Vincent</a></li>
							<li><a href="https://shelbycountyreporter.com/category/sports/westminster/" rel="bookmark">Westminster School</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2020/11/10/crawford-turner-propel-spain-park-to-opening-night-win/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Spain-Park-boys-opener-copy.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Spain-Park-boys-opener-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Spain-Park-boys-opener-copy.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Spain-Park-boys-opener-copy.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Spain-Park-boys-opener-copy.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-15-Spain-Park-boys-opener-copy.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2020/11/10/crawford-turner-propel-spain-park-to-opening-night-win/" rel="bookmark" title="Crawford, Turner propel Spain Park to opening-night win">Crawford, Turner propel Spain Park to opening-night win</a></h3>										
							<h4 class="date">Tuesday, November 10, 2020 10:24 pm</h4>
							<p>Cam Crawford threw down an emphatic windmill dunk, while Colin Turner scored 10 points in the third quarter to help lead the Spain Park Jaguars&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/11/10/crawford-turner-propel-spain-park-to-opening-night-win/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/11/10/crawford-turner-propel-spain-park-to-opening-night-win/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/10/pelham-girls-open-with-2nd-straight-win/" rel="bookmark" title="Pelham girls open with 2nd straight win">Pelham girls open with 2nd straight win</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/10/montevallos-roster-full-of-young-promising-talent/" rel="bookmark" title="Montevallo’s roster full of young, promising talent">Montevallo’s roster full of young, promising talent</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/10/helenas-girls-have-senior-experience-for-2020-2021-season/" rel="bookmark" title="Helena’s girls have senior experience for 2020-2021 season">Helena’s girls have senior experience for 2020-2021 season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="schools"><a href="https://shelbycountyreporter.com/category/schools/">Schools</a>
		<!-- SCHOOLS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Schools</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/schools/down-hall" title="" rel="bookmark">Down the Hall</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/schools/class-notes" title="" rel="bookmark">Class Notes</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Schools</h3>
												<div class="story">
														<a href="https://shelbycountyreporter.com/2020/11/09/spain-park-students-pack-care-boxes-for-u-s-military-service-members/" rel="bookmark">
								<img width="800" height="534" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Spain-park-care-boxes-web-1.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Spain-park-care-boxes-web-1.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Spain-park-care-boxes-web-1.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Spain-park-care-boxes-web-1.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Spain-park-care-boxes-web-1.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Spain-park-care-boxes-web-1.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://shelbycountyreporter.com/2020/11/09/spain-park-students-pack-care-boxes-for-u-s-military-service-members/" rel="bookmark" title="Spain Park students pack care boxes for U.S. military service members">Spain Park students pack care boxes for U.S. military service members</a></h3>										
							<h4 class="date">Monday, November 9, 2020 1:17 pm</h4>
							<p>Hundreds of U.S. military men and women serving overseas will receive care packages during the holiday season because of the efforts of Spain Park High&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/11/09/spain-park-students-pack-care-boxes-for-u-s-military-service-members/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/11/09/spain-park-students-pack-care-boxes-for-u-s-military-service-members/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Schools</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/06/get-to-know-athlete-of-the-week-seth-branham/" rel="bookmark" title="Get to Know Athlete of the Week Seth Branham">Get to Know Athlete of the Week Seth Branham</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/06/get-to-know-student-of-the-week-harper-gilbert/" rel="bookmark" title="Get to know Student of the Week Harper Gilbert">Get to know Student of the Week Harper Gilbert</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/06/chelsea-approves-more-nick-grant-funds-property-rezoning-request/" rel="bookmark" title="Chelsea approves more Nick Grant funds, property rezoning request">Chelsea approves more Nick Grant funds, property rezoning request</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/schools/">More Schools</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SCHOOLS DROP END -->
			</li>

	<li class="opinion"><a href="https://shelbycountyreporter.com/category/opinion/">Opinion</a></li>

	<li class="obits"><a href="https://shelbycountyreporter.com/category/obituaries/">Obits</a></li>

	<li class="community"><a href="https://shelbycountyreporter.com/category/community/">Community</a>
		<!-- COMMUNITY DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Community</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/profile/" class="top_link" title="" rel="bookmark">Profile</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles" class="top_link" title="" rel="bookmark">Lifestyles</a></li>
							<li><a href="https://shelbycountyreporter.com/special-sections" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://shelbycountyreporter.com/category/faith" title="" rel="bookmark">Faith</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://shelbycountyreporter.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
							<li><a href="https://shelbycountyreporter.com/category/business" id="business" class="top_link" title="" rel="bookmark">Business</a></li>
							<li><a href="https://shelbycountyreporter.com/greater-shelby-chamber-of-commerce/" title="" rel="bookmark">Greater Shelby Chamber of Commerce</a></li>
							<li><a href="https://shelbycountyreporter.com/calendar/" title="" rel="bookmark">Events</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Community</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2020/11/04/dont-let-the-election-outcome-stress-you-out/" rel="bookmark" title="Don’t let the election outcome stress you out">Don’t let the election outcome stress you out</a></h3>										
							<h4 class="date">Wednesday, November 4, 2020 7:46 pm</h4>
							<p>By the time our next paper comes out, we will likely know who the President of the United States will be for the next four&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/11/04/dont-let-the-election-outcome-stress-you-out/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/11/04/dont-let-the-election-outcome-stress-you-out/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Community</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/04/riding-for-freedom-mcmahon-serves-his-community-and-country/" rel="bookmark" title="Riding for freedom: McMahon serves his community and country">Riding for freedom: McMahon serves his community and country</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/04/band-concert-will-honor-veterans-on-nov-10/" rel="bookmark" title="Band concert will honor veterans on Nov. 10">Band concert will honor veterans on Nov. 10</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/10/30/roberson-helps-make-people-whole-again/" rel="bookmark" title="Roberson helps make people whole again">Roberson helps make people whole again</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/community/">More Community</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- COMMUNITY DROP END -->
			</li>

	<li class="records"><a href="https://shelbycountyreporter.com/category/news/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://shelbycountyreporter.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/sheriffs-reports" title="" rel="bookmark">Sheriff's Reports</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://shelbycountyreporter.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
							<li><a href="https://shelbycountyreporter.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Records</h3>
												<div class="story">
														<h3><a href="https://shelbycountyreporter.com/2020/11/06/arrest-reports-for-the-week-of-nov-8-2020/" rel="bookmark" title="Arrest reports for the week of Nov. 8, 2020">Arrest reports for the week of Nov. 8, 2020</a></h3>										
							<h4 class="date">Friday, November 6, 2020 12:57 pm</h4>
							<p>The following individuals were arrested and charged by the Alabaster Police Department from Oct. 25-Nov. 2: Alabaster Oct. 27 -Bragan Mark Ingle, 29, of Helena,&nbsp;... 
								<span class="meta">
									<a href="https://shelbycountyreporter.com/2020/11/06/arrest-reports-for-the-week-of-nov-8-2020/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://shelbycountyreporter.com/2020/11/06/arrest-reports-for-the-week-of-nov-8-2020/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Records</h3>
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/06/police-reports-for-the-week-of-nov-8-2020/" rel="bookmark" title="Police reports for the week of Nov. 8, 2020">Police reports for the week of Nov. 8, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/06/marriages-for-the-week-of-nov-8-2020/" rel="bookmark" title="Marriages for the week of Nov. 8, 2020">Marriages for the week of Nov. 8, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://shelbycountyreporter.com/2020/11/06/land-transactions-for-the-week-of-nov-8-2020/" rel="bookmark" title="Land transactions for the week of Nov. 8, 2020">Land transactions for the week of Nov. 8, 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/records/">More Records</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
			</li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://shelbycountyreporter.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/Thompson-vs-Grissom-web-5.jpg?resize=524,350 524w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Thompson will host Hewitt-Trussville in a rematch of a game the Warriors won 35-21 earlier this season. (Reporter photo/Keith McCoy)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://shelbycountyreporter.com/2020/11/10/crawford-turner-propel-spain-park-to-opening-night-win/">Crawford, Turner propel Spain Park to opening-night win</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/11/10/pelham-girls-open-with-2nd-straight-win/">Pelham girls open with 2nd straight win</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/11/10/montevallos-roster-full-of-young-promising-talent/">Montevallo’s roster full of young, promising talent</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/11/10/helenas-girls-have-senior-experience-for-2020-2021-season/">Helena’s girls have senior experience for 2020-2021 season</a>
									</li>
											<li>
					<a href="https://shelbycountyreporter.com/2020/11/10/scroggins-covers-pandemic-response-projects-in-state-of-the-county-address/">Scroggins covers pandemic response, projects in State of the County address</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Playoff predictions: 5 teams gear up for Round 2 games</h2>

										<div class="byline">
											
											<a href="https://shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
                        <strong>By <a href="https://shelbycountyreporter.com/author/alec-etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:10 pm Monday, November 9, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=9cd29720d712d69440c494801d297081&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By ALEC ETHEREDGE | Managing Editor</strong></p>
<p><strong>Round 1 record: </strong>4-3</p>
<p><strong>Overall record: </strong>74-14</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>For the first time since 1997, five teams from Shelby County are headed to the second round of the playoffs. After advancing with wins last week, Thompson, Oak Mountain, Briarwood, Helena and Montevallo helped this become one of the best in the county’s history and will now look to take it a round further.</p>
<p>Since 1997, four teams advanced in both 2005 and 2007, but that’s the most to make it this far until the five teams this year. And last week’s wins came in thrilling fashion for several teams.</p>
<p>Briarwood, Helena and Oak Mountain had remarkable comeback victories after falling behind by double digits, Montevallo pulled off an incredible overtime upset of St. James 27-21 and Thompson took care of business with a dominant 49-7 win against Grissom.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Now, three of those teams will take on difficult matchups looking to punch a ticket to the quarterfinals, while Thompson and Oak Mountain will look for a spot in the Class 7A semifinals when they hit the field this Friday.<strong> </strong></p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg"><img class="alignnone size-large wp-image-497722" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg?w=800" alt="" width="800" height="534" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Thompson-vs-Hewitt-Trussville-11.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><strong>Thompson vs. Hewitt-Trussville</strong><strong> </strong></p>
<p>For the fourth year in a row, the Thompson Warriors are in the quarterfinals of the Class 7A playoffs looking for their fourth trip to the semifinals in a row as the defending state champs. And for the second time in the last three years, it will come in a rematch against Hewitt-Trussville. Two years ago, the Warriors beat Hewitt 37-13 in the quarterfinals after winning 63-49 in the regular season. This year, Thompson enters with an 11-0 record and beat the Huskies 35-21 in the regular season.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>That actually marked the second closest game of the season for Thompson, which should give a now healthy Hewitt-Trussville team some confidence while also making the Warriors wary of a possible upset. The Huskies are also entering the game off a dominant win 55-12 win against a good James Clemens team.</p>
<p>The Huskies have also scored 42 or more points in four straight games and have given up 21 or less in their last three. They’re averaging 35.3 points per game and giving up 17.6. But Hewitt was too one dimensional in the first matchup. They had to rely completely on running backs Armoni Goodwin and Sean Jackson. And while they had a few explosive plays that allowed the Huskies to hang around, the Thompson defense was honed in on them the majority of the night.</p>
<p>With Thompson’s offense averaging 43.7 points per game and still too difficult for defenses to match up with due to the amount of talent across the field and the defense still giving up 14.9 points per game, it’s tough to see Hewitt making up 14 points in order to win. I do think it will be close, but Thompson is on a mission to repeat and the Warriors know the effort it’s going to take. <strong>Thompson 42, Hewitt-Trussville 31</strong><strong> </strong></p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg"><img class="alignnone size-large wp-image-497732" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg?w=800" alt="" width="800" height="494" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg?resize=300,185 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg?resize=768,474 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg?resize=622,384 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/DSC_0619-copy.jpg?resize=567,350 567w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><strong>Oak Mountain at Hoover</strong><strong> </strong></p>
<p>The Oak Mountain Eagles are on to the second round of the playoffs for the first time since 2014 and will now look to advance to the semifinals for just the second time in school history. But it won’t come easy, as the Eagles will get a rematch with No. 2 Hoover—a game they lost 42-7 during the regular season.</p>
<p>But after Oak Mountain’s 41-28 upset against No. 9 Austin, possibly the team’s best game of the season, the Eagles are confident and anything is possible. Evan Smith continues to be a stellar running the football from the quarterback position, while Judah Tait adds a physical back that also tops 100 yards on the ground in seemingly every game. Hoover is coming off a 49-14 win against Sparkman in the first round and sits at 10-1 on the season with the only loss coming to Thompson.</p>
<p>In the first game, Hoover racked up 497 yards of offense, 374 of which came through the air. For Oak Mountain to have a shot, the Eagles not only have to control the tempo with their ground game on offense, but they have to play better defense. And they can’t just rely on stopping the pass because the Bucs are arguably better at running the football. It’s going to take a perfect performance to have a chance, and while I think it will be closer this time around, Hoover remains the favorite. <strong>Oak Mountain 21, Hoover 38</strong></p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg"><img class="alignnone size-large wp-image-500624" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg?w=800" alt="" width="800" height="534" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/IMG_1317.jpg?resize=524,350 524w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><strong>Briarwood at Oxford</strong></p>
<p>Briarwood trailed Hartselle 14-3 at the half in the first round of the playoffs, but came back to outscore the Tigers 28-3 in the second half for a 31-17 victory to advance to the second round of the playoffs. What’s their reward? A matchup with defending state champ Oxford, who is again the No. 1 team in the classification.</p>
<p>Oxford is 10-1 on the season with 10 wins in a row following a 56-34 loss to 7A No. 1 Thompson to open the season. The Yellow Jackets have tackled one of the state’s most difficult schedule, scoring 45.4 points per game and giving up 18.5 points per game.</p>
<p>The positive for Briarwood is that the Lions will bring one of the best defenses Oxford has had to face this season. Thompson is the best Oxford has faced, but the Lions are giving up right around 11 points per game this season and continue to be led by one of the state’s best players in Tyler Waugh.</p>
<p>If the Lions’ defense can figure a way out to shut down Yellow Jacket quarterback Trey Higgins, then they’ll at least have a chance in this one, but as one of the top at his position in the state, that will be a tall task. But, I think this game will be tight because of the defense Briarwood has. If the Lions can hold Oxford to 35 or less, they’ll at least have a chance and it will come down to playmakers like Luke Reebals and Christopher Vizzina on offense. If I’ve learned one thing, it’s that defenses can make a real difference, especially in postseason play. <strong>Oxford 35, Briarwood 24</strong></p>
<p><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg"><img class="alignnone size-large wp-image-500647" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg?w=800" alt="" width="800" height="533" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg?resize=768,512 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg?resize=622,414 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/image1-1.jpeg?resize=525,350 525w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><strong>Helena at Spanish Fort</strong></p>
<p>To fit in with the theme of 2020, it has been an odd year for the Helena football team after not playing for three straight weeks due to COVID-19 both in their program and others. But following a 2-2 start to the season, that three-week gap gave the Huskies a chance to regroup, and regroup they did.</p>
<p>Helena has now won four games in a row, including a big 12-7 win against three-time defending 5A champ UMS-Wright in the regular-season finale and a thrilling 22-19 comeback win against Carver-Montgomery last week thanks to 22 unanswered points in the second half.</p>
<p>The Huskies have given up 19 points or less in those four wins and have given up 19 or less in six of their eight games this season. The only time they gave up more were in losses to Chelsea and Wetumpka 27-23 and 28-22, respectively.</p>
<p>Offensively, Helena hasn’t been playing lights out, but it’s a team that loves to play physical on both sides of the ball, which means controlling the tempo and wearing you down. That happens with strong running from Marquis Johnson and Kobe Hughes, who have worn down defenses in the first half and sparked comebacks against those tired defenses in the second half.</p>
<p>This week, the Huskies get another team that will play right into their hands. Spanish Fort is 8-3 on the season but is only scoring 24.4 points per game while the defense is giving up 14.5 points per game. The Toros will play strong defensively, there is no questioning that, but they have struggled to score a lot of points this year, especially against the best defenses they have seen.</p>
<p>Helena has two big wins in a row, and the defense has played lights out. If the Huskies can play good early on that side of the ball, they’ll be in great shape again this week. I don’t see either team pulling away, which gives both a chance. But Spanish Fort won the region title in a slightly more difficult region, so the Toros should have a slight edge. <strong>Helena 14, Spanish Fort 21</strong></p>
<div id="attachment_499758" style="width: 760px" class="wp-caption alignnone"><a href="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/LED_2164.jpg"><img aria-describedby="caption-attachment-499758" class="size-large wp-image-499758" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/LED_2164.jpg?w=750" alt="" width="750" height="600" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/LED_2164.jpg 750w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/LED_2164.jpg?resize=300,240 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/LED_2164.jpg?resize=622,498 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/LED_2164.jpg?resize=438,350 438w" sizes="(max-width: 750px) 100vw, 750px" /></a><p id="caption-attachment-499758" class="wp-caption-text">Montevallo&#8217;s Kial Cottingham had three interceptions defensively, while also adding two receiving touchdowns on offense in the Bulldogs&#8217; 27-20 win against Dallas County on Friday, Oct. 23. (For the Reporter/Larry Dancy)</p></div>
<p><strong>Montevallo vs. Handley (Game at Helena)</strong><strong> </strong></p>
<p>The Montevallo Bulldogs pulled off one of the state’s biggest upsets last week with a 27-21 overtime victory against St. James in the first round of the playoffs. Despite being under first-year head coach Blake Boren and losing 90 percent of their production from last year’s team, the Bulldogs found a way to not only get in the postseason with new players, some of who hadn’t played football in several years, they advanced to the second round.</p>
<p>Now, Montevallo gets to host a second-round playoff game. While the game will take place at Helena due to the Bulldogs’ field still damaged from Hurricane Zeta, it’s a remarkable accomplishment.</p>
<p>And it wouldn’t be surprising to see another upset this week. Handley is the No. 5 team in the rankings, but Montevallo has taken on difficult opponents throughout the year. Handley hasn’t played that difficult of a schedule and has played close with some average teams this season, beating Munford by 10 and Vigor by 12.</p>
<p>That said, the Tigers have picked up some good wins and have a 15-14 loss to a very good Central-Clay team. The best thing Montevallo can hope for is exactly what happened last week—just hang around.</p>
<p>If the Bulldogs can hang around, they’ve proven during a current four-game win streak that they can make plays late. During that stretch, they’ve made clutch play after clutch play to win games 29-28, 40-33, 27-20 and 27-21. If they’re hanging around late in this matchup, you have to feel comfortable that they can make the plays again. But, with so many young players, they have to prove they can handle each step of the postseason this year. <strong>Montevallo 22, Handley 34</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-500716" class="share-twitter sd-button share-icon" href="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-500716" class="share-facebook sd-button share-icon" href="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://shelbycountyreporter.com/2020/11/09/thompson-returns-strong-cast-for-2020-2021-season/">
              <img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-8-Thompson-media-days-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://shelbycountyreporter.com/2020/11/09/thompson-returns-strong-cast-for-2020-2021-season/">Thompson returns strong cast for 2020-2021 season</a></h4>
          <p>By SETH HAGAN | Special to the Reporter ALABASTER – When it comes to basketball, Class 7A is full of... <a href="https://shelbycountyreporter.com/2020/11/09/thompson-returns-strong-cast-for-2020-2021-season/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/';
      this.page.identifier = '500716 https://shelbycountyreporter.com/?p=500716';
      this.page.title = 'Playoff predictions: 5 teams gear up for Round 2 games - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="ACS releases most recent COVID-19 numbers" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/" title="Permalink to ACS releases most recent COVID-19 numbers" rel="bookmark">ACS releases most recent COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-14T12:11:05-05:00">October 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Shelby County Schools releases next round of COVID-19 numbers" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/" title="Permalink to Shelby County Schools releases next round of COVID-19 numbers" rel="bookmark">Shelby County Schools releases next round of COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:27:38-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/"  rel="bookmark"><img width="100" height="70" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Club holds drive-thru pizza party for cancer survivors" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=300,209 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=768,535 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=622,433 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=503,350 503w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/" title="Permalink to Club holds drive-thru pizza party for cancer survivors" rel="bookmark">Club holds drive-thru pizza party for cancer survivors</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:17:52-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabama Gov. Kay Ivey extends mask order to November" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=768,512 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=622,414 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/" title="Permalink to Alabama Gov. Kay Ivey extends mask order to November" rel="bookmark">Alabama Gov. Kay Ivey extends mask order to November</a></h3><time class="rpwe-time published" datetime="2020-09-30T11:43:46-05:00">September 30, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://shelbycountyreporter.com/2020/09/29/pelham-public-library-reopening-its-doors/"  rel="bookmark"><img width="100" height="67" src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Pelham Public Library reopening its doors" srcset="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg 800w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=300,200 300w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=768,513 768w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=622,415 622w, https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/09/29/pelham-public-library-reopening-its-doors/" title="Permalink to Pelham Public Library reopening its doors" rel="bookmark">Pelham Public Library reopening its doors</a></h3><time class="rpwe-time published" datetime="2020-09-29T18:51:07-05:00">September 29, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/scroggins-covers-pandemic-response-projects-in-state-of-the-county-address/" title="Permalink to Scroggins covers pandemic response, projects in State of the County address" rel="bookmark">Scroggins covers pandemic response, projects in State of the County address</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/the-importance-of-regular-health-screenings-like-mammograms/" title="Permalink to The importance of regular health screenings like mammograms" rel="bookmark">The importance of regular health screenings like mammograms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/09/playoff-predictions-5-teams-gear-up-for-round-2-games/" title="Permalink to Playoff predictions: 5 teams gear up for Round 2 games" rel="bookmark">Playoff predictions: 5 teams gear up for Round 2 games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/09/chelsea-library-to-waive-fines-during-food-drive/" title="Permalink to Chelsea Library to waive fines during food drive" rel="bookmark">Chelsea Library to waive fines during food drive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/09/spain-park-students-pack-care-boxes-for-u-s-military-service-members/" title="Permalink to Spain Park students pack care boxes for U.S. military service members" rel="bookmark">Spain Park students pack care boxes for U.S. military service members</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/crawford-turner-propel-spain-park-to-opening-night-win/" title="Permalink to Crawford, Turner propel Spain Park to opening-night win" rel="bookmark">Crawford, Turner propel Spain Park to opening-night win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/pelham-girls-open-with-2nd-straight-win/" title="Permalink to Pelham girls open with 2nd straight win" rel="bookmark">Pelham girls open with 2nd straight win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/montevallos-roster-full-of-young-promising-talent/" title="Permalink to Montevallo’s roster full of young, promising talent" rel="bookmark">Montevallo’s roster full of young, promising talent</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/helenas-girls-have-senior-experience-for-2020-2021-season/" title="Permalink to Helena’s girls have senior experience for 2020-2021 season" rel="bookmark">Helena’s girls have senior experience for 2020-2021 season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/10/thompson-looks-for-special-season-in-2nd-year-under-smith/" title="Permalink to Thompson looks for special season in 2nd year under Smith" rel="bookmark">Thompson looks for special season in 2nd year under Smith</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="72d13e5293" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/arrest-reports-for-the-week-of-nov-8-2020/" title="Permalink to Arrest reports for the week of Nov. 8, 2020" rel="bookmark">Arrest reports for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/police-reports-for-the-week-of-nov-8-2020/" title="Permalink to Police reports for the week of Nov. 8, 2020" rel="bookmark">Police reports for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/marriages-for-the-week-of-nov-8-2020/" title="Permalink to Marriages for the week of Nov. 8, 2020" rel="bookmark">Marriages for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/land-transactions-for-the-week-of-nov-8-2020/" title="Permalink to Land transactions for the week of Nov. 8, 2020" rel="bookmark">Land transactions for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/sheriffs-reports-for-the-week-of-nov-8-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Nov. 8, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Nov. 8, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/09/j-w-edmondson/" title="Permalink to J.W. Edmondson" rel="bookmark">J.W. Edmondson</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/09/john-thomas-lovorn/" title="Permalink to John Thomas Lovorn" rel="bookmark">John Thomas Lovorn</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/09/charlotte-virginia-condrey/" title="Permalink to Charlotte Virginia Condrey" rel="bookmark">Charlotte Virginia Condrey</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/dr-john-walter-stewart/" title="Permalink to Dr. John Walter Stewart" rel="bookmark">Dr. John Walter Stewart</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://shelbycountyreporter.com/2020/11/06/carolyn-jarvis-brantley/" title="Permalink to Carolyn Jarvis Brantley" rel="bookmark">Carolyn Jarvis Brantley</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/plugins.js?1600435794"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni/media/js/main.js?1603400492"></script>

        
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/shelbycountyreporter.com\/2020\/11\/09\/playoff-predictions-5-teams-gear-up-for-round-2-games\/":500716};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1604004572g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202046'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/modules/wpgroho.js?ver=9.0.2.1'></script>
<script type='text/javascript' src='https://shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1604004572g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'173799549',post:'500716',tz:'-6',srv:'shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '500716' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>